Gomle (@gomle)

Forum Replies Created

Viewing 11 replies - 1 through 11 (of 11 total)
  • In reply to: Freshness URLs Broken

    Gomle
    Participant

    @gomle

    Thank you for the detailed posting of this.
    I am having the same problem now.
    Forum is imported from SimplePress. All old threads from SP with new replies misses the /page/.

    If anyone reads this and know how to fix it, please give me a heads up 🙂


    Gomle
    Participant

    @gomle

    I know this is old. And you may never receive this message. But just in case…

    I read your post over at stack, and I saw it was closed for a stupid reason back then.
    The thing is – I am trying to do exactly what you are talking about.

    Everything looks almost good with the code you pasted on stackexchange, but of course the forum which contains subforums doesn’t work as it should..

    If you got this to work, and you still have the code. Can I please ask if you can post it here?
    I believe the only thing I need is the code for loop-forums.php.

    Thanks.


    Gomle
    Participant

    @gomle

    I also would like to know if there is any future updates planned on good old bbpress.
    Compared to Discourse and a few others, bbpress is a little outdated now. I understand there is less (if not none) money involved for the people that works on bbpress – but still, it would be nice with an update.

    What’s going on? 🙂


    Gomle
    Participant

    @gomle

    I can confirm this. If you read this and hope to find an answer – this will most likely cheer you up 🙂

    I had just imported 175.000 posts.
    And was at the stage on reparing afterwards: Recalculate the position of each reply

    I changed the server setting to allow 512MB of processes. And time out to 800 seconds.
    I still received MANY server errors during the repair.
    I got no information at all from the script what was going on, and if it kept on going when I just reloaded the page, and pressed “REPAIR”-button everytime I got an error.

    After about 10 tries, it finally got through with a success message.
    Just to be sure, I ran the repair one more time, and it worked for about 30-40 seconds, and I got the same success message.

    All other repairs went smoothly.

    Good luck 🙂

    In reply to: Export/Import

    Gomle
    Participant

    @gomle

    Possibly a cache plugin you use needs to be deactivated.


    Gomle
    Participant

    @gomle

    Did you get this to work?

    My forum with about 180.000 posts won’t complete the import. It hangs at around 9000 posts, but is seems to handle the threads. Those looks all done.

    Any ideas?

    In reply to: SimplePress Import

    Gomle
    Participant

    @gomle

    Hi. I am trying to import from Simplepress 5.x to current bbpress.

    It goes OK until it hits about 9000 posts. Then it stops.

    Forum is about 180.000 posts, with about 13.000 threads and 9.000 users.

    Any ideas to what I should do?


    Gomle
    Participant

    @gomle

    Hi, I hope it’s ok to ask my question here. I am trying to import about 175.000 posts, 11400 threads from simplepress 5.x to bbpress.
    All tables are in the same db, on the same server.

    It imported the threads ok, and the first 9000 posts. But after this the script seems to have a problem continue the import. It goes very slow.

    I have tried started again and again, and when I stop the script, and start it again – it imports about 50 before it stops importing – but it keeps running though.

    When I press Stop – I go to the Repair-tab in another browser-window, and reset the counting, then I go back and restart the import using “Delete all information from earlier imports” with 1 second delay, and 100 at the time.

    Still imports around 50 more, and then it stops. So now I am at about 17.600 posts. 10%.

    Will this not work for 175.000 posts? Am I doing something wrong?

    Server CPU is at 0%


    Gomle
    Participant

    @gomle

    Just 5 years since the last post, so I thought it was time to get some life back into this thread.

    Simple press 5.7, to BBpress newest.
    Forum has about 11500 threads, 178.000 posts on 9000 users.

    It imports all the threads, but it stalls at 9200 posts.

    Can I just press STOP and then START?
    What should I do to let it continue from where it stopped?


    Gomle
    Participant

    @gomle

    No I don’t think I have. Can of course copy my post over there 🙂
    Thank you for the answer.


    Gomle
    Participant

    @gomle

    First of all, a big thank you to all contributors for this extremely nice forumsoftware. I’ve been on several over the years, and BBPress is a great one – out of the box!

    I also have a question about the bubble notification. I am not much of a coder, but I can understand some.

    So what I want is that when someone replies to a post in a topic you either started or have ticked the box “subscribe to” – I would like this to show up as a notification in buddypress, and not only by e-mail.

    I don’t think my theme handles this, although it’s ready for buddypress, so I think I have to make something out of it myself.

    Any suggestions on where I might look for an answer, or maybe there is already a plugin for it that you know of?

Viewing 11 replies - 1 through 11 (of 11 total)