Skip to:
Content
Pages
Categories
Search
Top
Bottom

Re: TalkPress

I don’t think the concept of upgrading plugins to met the new requirements of a version is unheard of or that big a deal.

Most deprecated functions will probably be maintained via the deprecated.php include file, but we are actually considering clearing out most of that deprecated.php include when 1.0 is released.

We have generally searched the current plugin repository for each of the few functions we have dropped so far during the BackPress migration. If we don’t find it we have been reasonably confident that dropping the function won’t cause any problems.

We will attempt to work with the current plugin devs to get their plugins up to scratch when the time comes.

Skip to toolbar