Skip to:

Re: Integration Version Check

WPMU 2.6.5 will have not integrate with bbPress Anything past WP or WPMU 2.5 would need the 1.0 alpha series of bbPress to integrate properly. Of course, the risk is that they are not final versions of software packages. I actually use both WPMU 2.7 beta2 and bbPress 1.0 alpha 4 on a couple installs and works great, but there are always bugs.

Long story short, it would be safest to just stay with WPMU 2.6.5 and create a “2nd” install of bbPress with another database, (keeping your original one completely intact) and upgrade the “2nd” install to bbPress 1.0 alpha 4. If you find it works and integrates nicely with 2.6.5 for you then great. When WPMU 2.7 comes out it will also need the 1.0 series as well.

Jim Groom has a wonderful post that is also a good read on the integration side.

Good luck!


Skip to toolbar