folgerj (@folgerj)

Forum Replies Created

Viewing 25 replies - 1 through 25 (of 53 total)

  • folgerj
    Participant

    @folgerj

    Thanks @Robkk but it doesn’t see to matter what change I want to make. I enter with the url you specified: https://bbpress.org/forums/profile/folgerj/edit

    And one time I add just my first name and another time I change my website and hit submit and I get the 404 error page which has a copy of the BBpress book to purchase. 🙂

    Not a good place for the book to be because if I or someone is getting a 404 error page then we’re not happy and you are linking that to purchasing the book… Just my 2 cents.

    I defintely won’t upgrade until the new version is well tested… I may upgrade WP as soon as it comes out but I won’t upgrade BBpress or buddy press (what is the difference) until I see the forums say its all clear…

    Thanks for the assist and I’ll check back from time to time. This isn’t that important except for my need to update my website from a long defunct domain (I own it but it just forwards now). Other than that I have used this login here since 2011 when I first played with BBpress and got rid of it after 6 months or so…


    folgerj
    Participant

    @folgerj

    Well I created a page titled activate with nothing on it… I can’t find any documentation that details if there needs to be a shortcode on that page but mine is blank. I’m still getting new users but I don’t know what they are seeing. I created one user to see the process and I did see a 404 page. I still saw on the same page a link to continue the log in process…

    This is the downside so far. In the Docs there should be a description of each of the required pages and what they do as well as what I need to do with them… I’m still not sure I’m doing this right.

    http://www.autumnadvice.com


    folgerj
    Participant

    @folgerj

    I made changes and changed my email to what should be over at Gravatar and hit submit and get a 404 error and end up seeing the BBpress book for sale.
    I don’t know if it took it or not…. It may not be allowing changes as far as I can tell


    folgerj
    Participant

    @folgerj

    I still get dumped on this page and all I want to do is change my avatar…


    folgerj
    Participant

    @folgerj

    Thanks Sam, I’ll use Keith’s stop spammers as I’ve used that before. I know he had cancer so I sent some money his way and I’m glad he’s still around.

    I know that spam is a wordpress thing more than a BBpress thing but when we show up maybe these tips could be put in a general forum that is closed and it can help folks.

    It would be nice since I had four people or one person with four emails login in this morning and they created groups with no links about delayed ticket arrival garbage (10 – 15 paragraphs) so I went in and marked their accounts as spam and blocked them and then deleted the groups they created.

    Things like this could be added as a lessons learned.

    Thanks all…


    folgerj
    Participant

    @folgerj

    I’m getting the same thing, I also can’t make a post here, except on this page. I assume something is wrong with my account.


    folgerj
    Participant

    @folgerj

    Well then I think Jacob should consider this as a request for feature. One other item that I noticed this fall is the lack of love from Google also went away. Last year Autumn 2011 I would see my forum posts and replies pop up in google search (so needless to say I was lovin BBPress) but this year 2012 I haven’t seen any of my forum posts, or replies show up so that seems to be another area to be looked at. I think my forum is in my sitemap but I can’t be sure what changed that none of my forum pages are being crawled by search engines…

    I plan to go through and apologize to those who made posts and try to answer their belated questions… Then my thought is to take the forum down… The driving force for the forum was communication with the readers but I really want a panel that feeds all my new posts and replies to one window so I don’t have to take the time to go find these items and the biggest benefits was it told me when it had news for me (yes I subscribe to all my posts) so that didn’t work) and I was getting SEO love from Google and that was fantastic…

    All of this went away so the usefulness of the forum has gradually gone away…
    Thoughts? Maybe I expect too much but it was all there before…
    Jeff


    folgerj
    Participant

    @folgerj

    @andre, the shortcode link is dead. someone deleted the reference page…

    • This reply was modified 9 years, 2 months ago by folgerj.

    folgerj
    Participant

    @folgerj

    Ok just like I thought (yes I’m not smarter than a fifth grader and I should have checked this first) it’s a plugin [Simple Facebook Connect] that is causing my forum page to show the last topic post instead of the page with my short codes.

    I know it’s not your problem but I thought you would want to know about it in case it comes up again.

    I’m sending Otto a not that it is causing a problem with your plugin.. I’m going to activate it and see if I can find something else that will do the same thing but not conflict with yours..

    Thanks for a really great plugin… :-)


    folgerj
    Participant

    @folgerj

    I’m over there now, thanks


    folgerj
    Participant

    @folgerj

    @Maziyar That’s fine but I’m sure when John see’s these entries he will be unhappy. (BBpress only here) So is there another place to discuss how to set it up. I liked what little I saw before it trashed my WP website which I think was my fault for not making my theme the default…

    But as I said if there is another place dedicated to this plugin then we can chat there…


    folgerj
    Participant

    @folgerj

    System is back up and I’m back in reconfiguring the theme and so forth.. I didn’t get singed to badly but it wasn’t fun…

    @John, Is Buddy press a separate plugin the needs to be discussed in it’s own space?

    @Maziyar I think a how-to on how to slide into buddy press more gently is called for. Is there a plugin page on a forum where this is being discussed or is it done here? Obviously I’ve been seeing it discussed here so I assume this is the place for it… But I could be wrong…


    folgerj
    Participant

    @folgerj

    Well I went through and liked the plugin and then kept it plain vanilla but when I got to the theme change I was going to keep my theme but clicked save and finish and now I have a buddy press themed blog but with no way to get into the back-end of my site… :-( I take it back now I can’t get to the front end either… Oh fun… Now I have to do a rebuild from outside the system…

    Now I have to go and rebuild from last nights back up…

    I get this error

    John is this one of those other plugins conversations that I need to take elsewhere?

    I reuploaded from last nights backup and it still won’t let me into the site. I can see it for a minute with the BBpress theme running but if I try to log in or anything It won’t let me go any further?

    I would have thought when I overwrote all the files it would have changed back… Does the plugin change the database also?


    folgerj
    Participant

    @folgerj

    Maybe I should ask what an activity stream is? and where does it show up? Maybe I’m supposed to be seeing something but since I never used this before I don’t know what I’m missing. But since I don’t run a native BBPress compatible theme maybe I don’t see it for that reason…


    folgerj
    Participant

    @folgerj

    Well so far it seems that way… and you’ve done a bang up job on it.

    What else can I do to try to break it? :-)


    folgerj
    Participant

    @folgerj

    Well if I had half your talent I would… might make me millions.. :-) but after the fall foliage season is over if you want more info on this I’ll be glad to sit down and try to be real specific in what it should do…

    If not I’ll do as I do now and make sure I’m subscribed to each topic and that way I get an email. I can’t tell from the dashboard under topics which one is which and the same for replies.

    So if I go in from the back end (dashboard) I will spend quite a while trying to locate a specific reply to edit or answer.. So I always go in through the front end and reply to the person that way.

    I just would like to have unanswered replies (by me) to be more evident.

    Oh and I think I need to thank you since in some part, that your bbpress has helped me hit the 10,000 view mark (started the site this past April) and I beleive I’m getting great SEO from the forum…

    Did I mention I’m running this in prime time? :-) I sure hope it doesn’t break before November… ;-)


    folgerj
    Participant

    @folgerj

    As to the no right click and also the no dragging an image off to the desk top.

    I have a lot of photography on my site and while the measures I take only really keep the honest people honest since it those folks who grab my pictures to put on their blogs and pages… I like them to at least ask or rent the image..

    But I do not care if you see the source for the page and I will deactivate the right click protection if that helps you out.

    I feel it has to do with a third party toolbar for bbpress. This allows images to be uploaded (and as a photographer I desire this function and I want my users to be able to upload what they see on their touring around New England) When I take the pictures out of a topic it fixes the topic.

    But I feel because the images are too large (I’m going to recommend he look to force the image to resize to the window)

    I have turned off the disable on right clicks so feel free to see what is going on.

    You may say and rightly so that this is the toolbar person’s responsibility to fix and I’m sure he will but I thought it should be something you knew about that way you can look into it and see if there is some code that you need to fix on your end to ensure that third party writers can’t upset the CSS with their code efforts.

    Jeff


    folgerj
    Participant

    @folgerj

    Ok… I now have everything back to normal… I had a Map from another site displaying on one of the topic posts. Once I got rid of that the topic margins went back to normal. But why did it take from to 24 August till this afternoon to melt down on me…

    You would think that it would have gone then… but it waited until today… That is strange if that is what really caused it…

    Thoughts?

    Thanks for a great product… :-)


    folgerj
    Participant

    @folgerj

    I turned off the protection and I turned off the toolbar as it had disappeared after I noticed the one topic was off. The I noticed a second one and now I think all of them are off.

    I haven’t ever messed with the CSS on the site and to be honest I don’t think there were any updates today and I did the usual turn off all plugins but it was still the same…

    I’ve turned off the protections for highlight and right clicks…


    folgerj
    Participant

    @folgerj

    Sorry I don’t have any plugins or represent their interest… I was just posting and got back into this thread… from the other one for plugins… It is easy to get misplaced for us newbies… :-)

    I guess the main point was that I fixed a … hook issue by reinstalling the RC3 software which I had noticed had several rewrites. You seem to be making constant changes…

    Is it dangerous to up date our release’s when you are making incremental changes and should we only do an update when absolutely necessary?

    Or is this something that helps you troubleshoot on your end…

    So far it does seem to be working good except for Monday’s 404 glitch that was cleared by “a save” of the forum page… But other than that, that was the first issue I’ve had with it..

    Well done, I’d say.


    folgerj
    Participant

    @folgerj

    Sorry I don’t have any plugins or represent their interest… I was just posting and got back into this thread… from the other one for plugins… It is easy to get misplaced for us newbies… :-)

    I guess the main point was that I fixed a … hook issue by reinstalling the RC3 software which I had noticed had several rewrites. You seem to be making constant changes…

    Is it dangerous to up date our release’s when you are making incremental changes and should we only do an update when absolutely necessary?

    Or is this something that helps you troubleshoot on your end…

    So far it does seem to be working good except for Monday’s 404 glitch that was cleared by “a save” of the forum page… But other than that, that was the first issue I’ve had with it..

    Well done, I’d say.


    folgerj
    Participant

    @folgerj

    I fixed the toolbar issues by re-installing the plugin and the toolbar not works good. but I may have an issue with where it places smileys. It went the the end of the post so I’m not sure what that is about… but I’ll see if I can lock it down…


    folgerj
    Participant

    @folgerj

    I fixed the toolbar issues by re-installing the plugin and the toolbar not works good. but I may have an issue with where it places smileys. It went the the end of the post so I’m not sure what that is about… but I’ll see if I can lock it down…


    folgerj
    Participant

    @folgerj

    I have little experience editing PHP but If told what module to edit and what line to put it in on then I might have a chance..

    I have to go to the branch software since I lost the settings page. I have the first two items in the settings bet the rest of the page is blank…

    Jeff


    folgerj
    Participant

    @folgerj

    I uploaded and activated the plugin (RC3 installed and working) and I allowed most items to be uploaded. I (for now, left the smilies in default). Now where would I see this toolbar?

    I assumed users would see it as they are posting a topic in the forum…

    Did I misread the intent of the toolbar?

    Here’s one of my topics… http://jeff-foliage.com/forums/topic/connecticut-trip-planned-for-fall-foliage/

Viewing 25 replies - 1 through 25 (of 53 total)