Skip to:

Re: Topics Per Page plugin – new problem



Ah okay. Well the “slugs” part will be the last part after the .htaccess is working to finally get slugs.

We should probably approach this in baby steps to see what triggers it.

That “Multiple Choices” error is not good.

It means MultiViews is still ON for some reason when it should not be. Maybe you did the MultiViews turn off incorrectly?

Right now I assume the webroot has a .htaccess with Options -MultiViews at the top, then the rest of what you listed above for WordPress. Like so:

Options -MultiViews

RewriteEngine On
RewriteCond %{http_host} ^
RewriteRule ^(.*)$1 [R=301,L]
# BEGIN WordPress
<IfModule mod_rewrite.c>
RewriteEngine On
RewriteBase /
RewriteCond %{REQUEST_URI} !^/Forum/
RewriteCond %{REQUEST_FILENAME} !-f
RewriteCond %{REQUEST_FILENAME} !-d
RewriteRule . /index.php [L]
# END WordPress

Now in /Forums/ I want you to make a reduced .htaccess file like this:

Options -MultiViews

<IfModule mod_rewrite.c>
RewriteEngine On
RewriteBase /Forum/

Make that minimal amount and see if it that still functions without a 500 error. (keep the slugs disabled for now)

Skip to toolbar