Skip to:
Content
Pages
Categories
Search
Top
Bottom

Re: support forum plugin fatal error

Yes, use the older one (2.3) for bbPress versions earlier than 0.9

Functionally there is little difference and you can upgrade both bbPress and Support Forum together later on without loss of data.

Thanks for pointing in the right direction chrishajer.

Skip to toolbar