Skip to:
Content
Pages
Categories
Search
Top
Bottom

Re: Problems With MYSQL (FIRST STEPS)

> “Client API version 3.23.49” – I think bbPress requires at least version 4.0 MySQL

That’s definitely the problem here. Just to clarify, your MySQL client library that PHP is using is too old. Adding new extensions to PHP in windows is comparatively easy. Check the PHP manual for info on how to do it, but basically you should have the extension you need somewhere in your PHP folder already. It’s just a matter of moving it to the right place. Perhaps a windows person can help out here?

Skip to toolbar