Skip to:
Content
Pages
Categories
Search
Top
Bottom

Re: Pretty Permalinks Not Working

You need to make sure your apache configuration is also set to allow all overrides. The relevant line should be:

AllowOverride All

This should be in your apache configuration file, or the same relevant option should be set in plesk/cpanel.

Skip to toolbar