Skip to:
Content
Pages
Categories
Search
Top
Bottom

Re: bbShowcase shut down?


buddha trance
Member

@buddha-trance

@kriskl, @sockmonkey – There are many plugins that work with 1.0.2, though they were developed up to the 9.0x version. I am currently using 26 plugins (and have a few more inactive at the moment), there were also several others that I tested to work, but didn’t need.

Here is an initial list to get started, when they were testing the alpha version, before the official 1.0 release

https://bbpress.org/forums/topic/list-of-plugins-that-work-on-rc1

Sometimes, it is also mentioned in the discussions on the individual plugin page.

Of course, having a local test install allows me to test them, before using the plugins on a live site…

Skip to toolbar