Gunilla (@gunilla)

Forum Replies Created

Viewing 12 replies - 1 through 12 (of 12 total)

  • Gunilla
    Participant

    @gunilla

    It should be …hide from being public?

    In reply to: PHP Fatal Error

    Gunilla
    Participant

    @gunilla

    The problem was solved by the not yet published version 2.6-rc-3.


    Gunilla
    Participant

    @gunilla

    It didn´t help.

    I have uUnchecked “An administrator must always approve the comment”

    and checked “Comment author must have a previously approved comment”

    The author has many approved earlier comments and despite this the comment for today had to be approved by a forum leader.

    I have now also deleted the cache, may be that´s the problem?


    Gunilla
    Participant

    @gunilla

    Thank you. I will try and hope it works.

    In reply to: PHP Fatal Error

    Gunilla
    Participant

    @gunilla

    It seems the version 2.6 solved the problem. I have seen not PHP Fatal Errors in 12 hours!

    In reply to: PHP Fatal Error

    Gunilla
    Participant

    @gunilla

    Hi again,

    How much internal memory do bbPress need?

    In reply to: PHP Fatal Error

    Gunilla
    Participant

    @gunilla

    Thanks for your answer,

    In config.php it stands:
    define( ‘WP_MAX_MEMORY_LIMIT’ , ‘512M’ );

    In .htaccess it stands:
    php_value upload_max_filesize 256M
    php_value post_max_size 256M
    php_value max_execution_time 300
    php_value max_input_time 300
    php_value memory_limit 768M

    768M is the maximum value we can have on our web hotel account.

    I will try version 2.6

    In reply to: link-problem

    Gunilla
    Participant

    @gunilla

    There is some problem with GD bbPress Attachments too. An attachment to a post doesn´t appear in the post.

    In reply to: link-problem

    Gunilla
    Participant

    @gunilla

    I have installed

      bbPress
      bbp style pack
      bbPress New Topics
      bbPress WP Tweaks bbP private groups

    Here where I write this text there is a linkbutton which works, but i doesn´t work in my forum ab update to wp 4.5. It did weork before I updated.

    In reply to: link-problem

    Gunilla
    Participant

    @gunilla

    After update to WP4.5 nothing happens when I press the link-button just above this text. The insert/edit link windows doesn´t appear. It is therefore impossible to get a link in the post.

    /Gunilla


    Gunilla
    Participant

    @gunilla

    I have had the problem since I installed bbPress six weeks ago and I think I have had WordPress 4.4.1 since then.
    I have now found a work around solution, inactivated the 404-plugin, created a 404.php-file and uploaded it in the theme folder. After that the bbPress topic pages are available.


    Gunilla
    Participant

    @gunilla

    The theme was not the problem. I now know that it is the 404 plugin where I can use a wordpress page as 404-page. I have tested two different 404 plugins but it is the same problem with both of them.

    Is there any way to work around this problem so I can use a 404 plugin and still have a well functioning bbPress forum?

Viewing 12 replies - 1 through 12 (of 12 total)