(@rslater)

Forum Replies Created

Viewing 20 replies - 1 through 20 (of 20 total)
  • In reply to: upgrade error

    I do not see $bb->uri anywhere in the upgraded config file? or a place to assign the domain name

    In reply to: upgrade error

    I do not see $bb->uri anywhere in the upgraded config file?

    In reply to: upgrade error

    Could not determine site URI.. Error on my upgrade?

    Homesandagents.com/go

    Do you know how to fix this error?

    In reply to: User Registration

    when that be applied in the pluggable.php file?

    In reply to: User Registration

    not sure how to apply that code.. can you assist

    I am trying to think if there is a work around // using what works .. I.E wordpress. Since the passwords would be the same for both.. Maybe there is an angle I can take there.. Sign them up in wordpress and dump the new users into bbpress to edit profile/ or add the additional bbpress profile fieldsto wordpress profile edit.. Just thinking out loud..

    Sam can you refollow that thread above. The plugin did not work.. any more ideas… Would to have you additional help.. I cannot figure this out whatsoever.

    In reply to: User Registration

    I wish I could just have 1 login for both sides — and be able to merge profile into one place to edit. Sounds really complicated though.

    In reply to: User Registration

    I have tried all different ways of entering email addresses. I am baffled. The only thing I can think is the following:

    bbpress resides in folder one up from Word press. I am wondering if there is a file permission issue for that folder. But again the odd thing is.. the favorites notification works just fine and it is in the same plugin folder as the plugin Sam had me upload. I do not know. I hope Sam may have more ideas.

    None of this makes sense. It has to be a BBpress email php coding issue.. But why is it so different from wordpress and the bpress plugin “favorites notification” that work fine.

    In reply to: User Registration

    Still does not work.. Can you elaborate on the “valid email” and what exactly you mean.. May sound like a dumb question but I just want to make sure i am not crazy. Which may be the case… :)

    Sam.. Can you take a look at this thread and see if there is anything you know of to fix this issue. Chrishajer has been helping me thus far and been a tremendous help. We just cannot figure out this email issue.

    https://bbpress.org/forums/topic/user-registration?replies=17

    In reply to: User Registration

    Log file

    01/22/08 16:52:25 [xxxxxx794F3BBD4EA70AC6DBC2D6.MAI] from (SMTP) [SMTP:r @ doubleweb.com]->[SMTP:r@doubleweb.com] System Default Route Applied.

    and

    Debug

    [01/22/08 12:28:15]****************** LOG FILE STARTED *******************

    01/22/08 12:28:15 Service Starting

    01/22/08 12:28:15 Service Loading Agents

    01/22/08 12:28:15 Resetting messages in inbound queue for List Server Connector

    01/22/08 12:28:15 No outgoing message files in inbound queue for List Server Connector

    01/22/08 12:28:15 Resetting messages in inbound queue for POP Connector

    01/22/08 12:28:15 No outgoing message files in inbound queue for POP Connector

    01/22/08 12:28:15 Resetting messages in inbound queue for SF Connector

    01/22/08 12:28:15 No outgoing message files in inbound queue for SF Connector

    01/22/08 12:28:15 Resetting messages in inbound queue for SMTP Connector

    01/22/08 12:28:15 No outgoing message files in inbound queue for SMTP Connector

    01/22/08 12:28:15 Initalised MTA Connector Collector Thread for POP Connector

    01/22/08 12:28:15 Initalised MTA Connector Collector Thread for SMTP Connector

    01/22/08 12:28:15 Initalised MTA Connector Collector Thread for List Server Connector

    01/22/08 12:28:15 Initalised MTA Connector Collector Thread for SF Connector

    01/22/08 16:52:25 Processing file xxxxxx8794F3BBD4EA70AC6DBC2D6.MAI from queue SMTP

    01/22/08 16:52:25 ME-MTA-ROUTE [xxxxxx4F3BBD4EA70AC6DBC2D6.MAI] from [SMTP] Connector queued to [SMTP] Connector as [xxxxxxx5444A809973864743822928.MAI]

    In reply to: User Registration

    that looked extremely promising. Unfortunately still did not send. Do you think this is a serverside permission issue? I cannot believe as previously stated everything else works except bbpress registration emails and lost passwords.

    In reply to: User Registration

    anyone have any suggestions on this chain?

    In reply to: User Registration

    http://thomasklaiber dot com/bbpress/post-notification/

    is where I got the plugin. I would compare these but I do not know what to look for.. by the way.. the plug in works very well!!

    In reply to: User Registration

    I turned off the mail notification plug-in to see if there was a conflict and still no go . The plug in that works is.

    Post Notification 1.3

    Sends an Notification email if there’s a new post to an favorite topic.

    By Thomas Klaiber.

    do you see a difference?

    In reply to: User Registration

    IIS 6.0

    windows server 2003

    the site is on a dedicated server. Not sure if it is a server setting or a synch issue / coding issue with bbpress and wpress.

    after more testing here is what works currently.

    – Wp lost password and new registration works fine now as far as emailing out.

    – bbpress will email a notification when someone posts a new comment to your “favorites” topic

    -bbpress will NOT email out a new registration or a lost password

    Does that help in any to narrow it down?

    In reply to: User Registration

    version 0.8.3.1 – bbpress and WordPress (Version 2.3.2).. Nt Box

    Clarification Below.

    do you now of any bugs in the synchronizing of wp an bbp. I am testing these sytems and having issues with email registrations. I get an email notification in wp letting me know there is a new registrant but no registration password and link come through. When you register in bpress nothing happens other then saying password was sent.

    Even more odd is the fact that email notification for favorites in bbpress works just fine. I have no idea what the issue is. can anyone help me.. At this point I would donate to your cause if you can get this to work/synchronize.

    sit is located at homesandagents dot com

    do you now of any bugs in the synchronizing of wp an bbp. I am testing these sytems and having issues with email registrations. I get an email notification in wp letting me know there is a new registrant but no registration password and link come through. When you register in bpress nothing happens other then saying password was sent.

    Even more odd is the fact that email notification for favorites in bbpress works just fine. I have no idea what the issue is. can anyone help me.. At this point I would donate to your cause if you can get this to work/synchronize.

    sit is located at homesandagents dot com

    In reply to: User Registration

    I am having a similar issues. We have WP and BBP both installed. We have installed WP and the registration and emails work flawlessly. On the other hand the BP registration and Lost password emails say sent but are obviously not going out. Can anyone help on this one.. I am pulling my hair out. site = homesandagents dot com

Viewing 20 replies - 1 through 20 (of 20 total)