ChecMark (@checmark)

Forum Replies Created

Viewing 7 replies - 1 through 7 (of 7 total)
  • In reply to: Google recaptcha Error

    ChecMark
    Participant

    @checmark

    I went to Settings/bbPress No CAPTCHA reCAPTCHA Settings but I don’t see anywhere to change the settings to invisible.

    In reply to: Forum/Topics Order

    ChecMark
    Participant

    @checmark

    Thanks for the help. I’m slowing figuring it out but now have a new issue. I can’t seem to delete anything. I had a duplicate topic so trashed it but it’s still showing. Also had a forum I deleted but it’s also still showing. ??

    Showing forums and sub forums is fine. Clicking on a forum takes you to the topics, I assumed; however, a bunch of topics put under a sub forum didn’t show up until I changed it to a different sub forum, then they did show up there. I really want to use bbPress; but I’m obviously struggling.

    Appreciate any help.

    In reply to: How can I Delete topic

    ChecMark
    Participant

    @checmark

    I had a duplicate topic so I trashed the duplicate; but it’s still showing up in the forum. Why isn’t it gone?

    In reply to: Forum/Topics Order

    ChecMark
    Participant

    @checmark

    Looks like it’s hard to get help on this forum. If someone would just steer me to the right documentation for bbPress or the bbp style pack that would be much appreciated. I’m simply trying to get my forum to show the forums, sub forums and topics on the homepage of the forum.

    Thanks.

    In reply to: Forum/Topics Order

    ChecMark
    Participant

    @checmark

    Somebody please help! Need to launch my forum now.

    Thanks.

    In reply to: Forum/Topics Order

    ChecMark
    Participant

    @checmark

    Yes. I installed that but can’t figure out how to set the display. I’m working on it right now and when I click on what I thought were sub forums under Guidelines I get nothing.


    ChecMark
    Participant

    @checmark

    I am using the Avada theme on my website, WelcomeToEcuador.ca, and I downloaded the zip file and installed the folder in the Avada folder, but nothing changed on the forum. I wanted to try your work because the forum looks terrible and I couldn’t figure out where to edit the CSS. I opened the file from the CSS folder but it’s all running together and would be very hard to edit. Is there a way I can get this working?

    Appreciate your help.

Viewing 7 replies - 1 through 7 (of 7 total)