Skip to:

Updated to Desmond But Theme Not Working

Viewing 14 replies - 51 through 64 (of 64 total)
  • Weird as I am not having any trouble in the admin area.

    Prehaps, the more experienced mods here will be able to help.

    What are you running on?

    I’m viewing all this on Firefox/Mac 10.4.9 (in other words, I’m not trying anything fancy here). When I first began having the reversed-slash issue in Firefox (and IE Windows), I still was at least able to navigate through my admin panel. Now it’s giving me errors and redirects.

    Admittedly your fix might not be the cause of the current problem. I’ll reinstall and see what happens. Your fix certainly was successful with the original problem. Thanks again.

    ISSUE NOW RESOLVED. I have reinstalled bbPress, this time using only a pure text editor (TextWrangler) and a different FTP client. Before I was using Dreamweaver as my interface, and you would think, after years of web work and experience with DW’s thug-like behavior with relative paths, that I would have known better.

    By the way, upon reinstalling without using DW, I did not have the initial reverse-slash issue. In other words, I am not having to use the path-to-url plugin, with or without its subsequent tweak.

    By the way 2: I know this would be a “duh” comment for many, but just in case it helps someone avoid the problems I had: When running bb-admin/install.php, in the field where it calls for your web site, do not enter a trailing slash. I tend to add one out of habit, and I think that was the cause of some of my earlier problems.

    @nanome, nope.. still a no-go. I even tried it with BOTH “plugins” your’s and trent’s together. Then one at a time… no-go.. =/ =(


    Screw it, I just manually added in the straight URL path to the style.css file instead of worrying about it. It’s working on my live version, so it’s no biggie to just manually add the straight URL to the stylesheet for localhost… whee!

    <link rel=”stylesheet” href=”http://localhost/forum/bb-templates/kakumei/style.css&#8221; type=”text/css” />

    I just hope they get this crap fixed soon though.. /Yes, I’m an impatient prick.. wheee! LmaoAOAOAO….


    Sorry to hear that Spencer. I guess you found a way to patch it for now. mdawaffe will be releasing a ‘fix up’ release pretty soon that hopefully will address most (if not all) issues people are having!!



    It’s ok Trent. :) It’s really not a big deal since it’s for the localhost copy only. ;) It’s just that it *would be* nice to have this fixed in general though, ya know.. ? :)

    Do you know if mdawaffe had applied a fix yet or not? I noticed a handful of files come through the SVN, just not sure if one contains a “fix” or whatever.. lol!


    I let him know about the problems people are having from this thread and he mentioned the ‘localhost’ thing and the ‘other slash’ problems should be fixed in the next release, but may be re-worked. I haven’t tested the localhost install yet, but I think the ‘slash for stylesheet’ thing is fixed.


    Oh okay. However, I just SVN-ed my localhost copy, and she’s still not working like supposed too. So, I just manually re-added the straight URL to the stylesheet for now.. ;) :)

    So evidently it hasn’t been fixed yet sigh.. Hmm..


    Good to know…….so that is the URL issue and not the localhost issue even though you are installed on a localhost. Man, this thread is confusing sometimes! ;)


    Haha. All I know is… after wiping the database clean of the bbPress tables and files/folders and such in the htdocs folder for Xampp Lite/ localhost … tried to install it fresh again… it went just fine, except for that Stylesheet URL issue…. :)

    Not sure why, or what’s going on with it.. but apparently she’s holding a grudge against Xampp Lite and the localhost… damn bitch!!!! LOL! Nah, just kidding folks! :P


    Is there any way of displaying the page numbers (as links) in the thread listing, so that you can jump straight to the latest page? Would be much nicer to navigate. :) If not, I’ll add it as a ticket to trac? Not sure what the right thing to do is!


    I follow this thread, and i dont know why solution from nanome works perfectly for me…




    I couldn’t get Trent’s or nanome’s plugin to work. However, I solved the issue by double checking which php extensions were installed on the remote web server verses my local dev. environment. The problem resolved itself when I installed “soap”. I think that is what resolved it. I am not sure because (like the noob that I am) I activated all the extension that wamp comes with that matched the extensions actived on the remote server….

    I hope that makes sense… I am pretty sure I am not using the right terms. Hopefully, you can follow what I am saying. In short, make sure the php extensions / environment on you localhost match the extensions/environment of the remote host.


Viewing 14 replies - 51 through 64 (of 64 total)
  • You must be logged in to reply to this topic.
Skip to toolbar