Skip to:
Content
Pages
Categories
Search
Top
Bottom

Importing for SMF 1.x

Viewing 1 replies (of 1 total)

  • Stephen Edgar
    Keymaster

    @netweb

    Most likely you are either not using or an incorrect table prefix.

    Open your SMF Settings.php with a text editor, the file should be in the root folder of your SMF install.

    It should have something like this:

    ########## Database Info ##########
    $db_type = 'mysql';
    $db_server = 'localhost';
    $db_name = 'ntwb_smf';
    $db_user = 'mydatabaseusername';
    $db_passwd = 'mydatabasepassword';
    $ssi_db_user = '';
    $ssi_db_passwd = '';
    $db_prefix = 'smf_';
    $db_persist = 0;
    $db_error_send = 1;
    

    Use the database prefix shown there in the import settings screen, in my case it is smf_

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.
Skip to toolbar