anotherdan (@anotherdan)

Forum Replies Created

Viewing 3 replies - 1 through 3 (of 3 total)
  • In reply to: Show off your Forum !!

    anotherdan
    Member

    @anotherdan

    Very customized theme:

    http://vwnettet.dk/ (Danish site for Volkswagen enthusiasts)

    I’m not finished yet, using a few own developed plugins to glue it all together and doing the inline pictures… Everything on the site is custom developed plugins, or done in the theme… Nothing changed in the core, which was my main goal… So I am able to keep updating from the development here…

    Having changed to bbPress and been live for about 10 days it’s been very good, and after the performance fix for latest topics, it been running very smooth…


    anotherdan
    Member

    @anotherdan

    Chris, My page went from loading in 2-8 seconds to 0.200 – 0.300 per request… So yes it was severe – as I said i use this function more than once in the theme…

    Ahh there of course is the join filter… Thanks CK I will move this out, so I am able to update the core without a problem… I have another “extremely slow” issue, but I will get back to that later because that’s in the bb-admin part so only few people see that…


    anotherdan
    Member

    @anotherdan

    Lighttpd “pro” – thanks but im not, hehe… Anyways it was me on irc the other day, I have bbPress running now, and have made a few changes to the the rewrite rules, I found exactly some errors regarding some urls needing more parameters…

    This is how it looks now:

    http://lab.anotherdan.com/conf/bbpress-rewrite.conf.txt

    I havent been through it all but at least some it works :) (Note this also contains some of the custom rewriting im doing for this install)

Viewing 3 replies - 1 through 3 (of 3 total)