Skip to:
Content
Pages
Categories
Search
Top
Bottom

WordPress Automatic update to 5.3 broke BBPress showing any threads

Viewing 9 replies - 1 through 9 (of 9 total)

  • Robin W
    Moderator

    @robin-w

    I suspect update of bbpress to 2.6 may be the issue – have you updated bbpress as well ?


    godsdead
    Participant

    @godsdead

    I looked at my local dev version of my website, and just updated the plugins without updating to wordpress 5.3 and it broke, so its actually the BBPress plugin itself updating that broke itself?


    Robin W
    Moderator

    @robin-w

    ok, there is an issue with threads in some cases, and 2.6.1 is due to be released today – I suspect that may fix you


    godsdead
    Participant

    @godsdead

    I got the update and updated, but this did nothing, still no threads being displayed.


    Robin W
    Moderator

    @robin-w

    ok, is your forums page using the shortcode ?


    godsdead
    Participant

    @godsdead

    Nope. I just tried with short codes and still shows no forums/threads.


    godsdead
    Participant

    @godsdead

    Bump, this is ridiculous.


    godsdead
    Participant

    @godsdead

    I went into settings > forums, pressed the “save changes” button and the forums magically started working again.
    There is something wrong with your update that messes settings.


    Robin W
    Moderator

    @robin-w

    thanks for letting us know – that is useful feedback


    @johnjamesjacoby
    – I have now seen two cases where clicking save has fixed an issue

    This one was by going into dashboard>forums> and just clicking save

    In another https://bbpress.org/forums/topic/bbpress-2-6-0-update-breaks-forums-index-only-one-level-displayed/ going into the forum, changing the order to 0 and clicking save fixed – I suspect it was just clicking save that fixed it

Viewing 9 replies - 1 through 9 (of 9 total)
  • You must be logged in to reply to this topic.
Skip to toolbar