Skip to:
Content
Pages
Categories
Search
Top
Bottom

Subscribe cancelled by Notify


  • kiwi3685
    Participant

    @kiwi3685

    At the top of each topic I have a “subscribe” link. Clicking it subscribes me to the topic so I get emails when new posts are added.

    At the bottom of each topic, with the “Reply” option is another link “Notify me of follow-up replies via email”.

    I have found that when I am subscribed to a topic, if I reply and do not tick “Notify me of follow-up replies via email”, then my subscription to that topic is cancelled (top link changes to ‘unsubscribed’, and future responses are not notified to me by email.

    Surely this isn’t the intended result? Are the two options actually necessary?

    (WP 3.8; BBP 2.5.1)

Viewing 8 replies - 1 through 8 (of 8 total)

  • Stephen Edgar
    Keymaster

    @netweb

    Yes, this is a known issue and hopefully a fix isn’t far off.
    https://bbpress.trac.wordpress.org/ticket/2493


    kiwi3685
    Participant

    @kiwi3685

    Thanks Stephen. That’s excellent news.


    Stephen Edgar
    Keymaster

    @netweb

    Patch is now done and will be fixed in bbPress 2.5.3 🙂


    kiwi3685
    Participant

    @kiwi3685

    Brilliant, thanks. No-one else on my forum except me has noticed yet or at least not reported the problem, so hopefully they never will 🙂 🙂


    Stephen Edgar
    Keymaster

    @netweb

    Ha… Similar scenario here, I thought everything was fine and even when it was pointed out I denied it as I thought it worked 😉


    kentlii
    Participant

    @kentlii

    When will the next version be out? I am getting complaints about this from my users.


    Stephen Edgar
    Keymaster

    @netweb

    I can’t confirm a specific date though we do have bbPress 2.5.3 to ship in a couple of days, we just need to make sure what we have ready is good to ship and that nothing else pops up as an issue from what we have ready to ship.


    kiwi3685
    Participant

    @kiwi3685

    Just installed 2.5.3, and can confirm that this bug is now fixed.

    Thanks Stephen.

Viewing 8 replies - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.
Skip to toolbar