Skip to:
Content
Pages
Categories
Search
Top
Bottom

Replies not showing with CSV

Viewing 24 replies - 1 through 24 (of 24 total)

  • dutt
    Participant

    @rajat-dutt

    anyone can pls reply????


    Robin W
    Moderator

    @robin-w

    try

    dashboard>settings>permalinks and just click save – this resets them

    come back if that doesn’t work


    dutt
    Participant

    @rajat-dutt

    No it did nt work
    i did the same but conditon didnt change


    Robin W
    Moderator

    @robin-w

    ok, go into

    dashboard>replies>edit reply and go into a reply that is not showing, and juts click save.

    Then see if it shows

    then come back


    dutt
    Participant

    @rajat-dutt

    i tried this but it did nt work
    i am attaching reply link as well
    something is abnormal there
    https://www.nexahair.com/forums/topic/where-do-human-hair-extensions-come-from-2__trashed/

    can you check?/


    Robin W
    Moderator

    @robin-w

    don’t like the look of the trashed ending of the url, but this is a site specific issue, and not sure what we can do to fix.


    dutt
    Participant

    @rajat-dutt

    May be i use wrong type of csv file to import the answers.
    Can you share csv file with me exactly which i can use to upload my answers on forum.
    Because somehow i guess import process was wrong.
    Just share with mecsv file which need to be bse to import replies.
    Thanks


    Robin W
    Moderator

    @robin-w

    sorry, I don’t know what you were uploading from where and how


    dutt
    Participant

    @rajat-dutt

    can u give me solution????


    Robin W
    Moderator

    @robin-w

    not unless you can describe how the csv file was created, and how you uploaded it to the site


    dutt
    Participant

    @rajat-dutt

    ok see this link
    https://drive.google.com/open?id=1wZ-nIi-2aWH3V1F4lH5DKRAQ8NzHVD0d
    by using this file i havemigrate the answers


    Robin W
    Moderator

    @robin-w

    ok, so you haven’t imported the meta data.

    each topic and reply has both post data and post meta data, without both it will not work.


    dutt
    Participant

    @rajat-dutt

    can u give me CSV file which i replicate the same to import my forum.
    that would be very helpful for me


    Robin W
    Moderator

    @robin-w

    no I can’t – you would need code to create the ability to upload a csv file into bbpress – and that is beyond free help


    dutt
    Participant

    @rajat-dutt


    Robin W
    Moderator

    @robin-w

    that was from 6 years ago, was someone trying to help another user out, and it looks like it no longer works.


    dutt
    Participant

    @rajat-dutt

    no bro it really worked to import questions and even i import the replies but the only conern it dont reflect in topic section.


    Robin W
    Moderator

    @robin-w

    that’s like saying that because you manage to install the car engine, the car must start.

    I repeat it is highly likely that the issue is with the meta data, but it is beyond free help


    dutt
    Participant

    @rajat-dutt

    one more problem occur
    i try to post reply manually

    is 2 bundles of hair enough for a sew in


    see this link
    i insert link beloew 2bundles and 3bundles
    but it dont reflect pls help…


    dutt
    Participant

    @rajat-dutt

    its start showing link but its showing twice
    plssolve


    Robin W
    Moderator

    @robin-w

    probably this

    GD bbPress Attachments


    dutt
    Participant

    @rajat-dutt

    No buddy
    Its not attachment.
    Support in my reply section if during reply i want to say you can visit this web link:
    Than i goto link section and insert link:
    Than it dont work for me if i fill all three columns.
    But if i fill only url colum and add it than it shows my url twice.
    You can see in above page.
    Hope it clear you my problem


    fmwhatsappapk
    Participant

    @fmwhatsappapk

    Maybe you are not using the correct format in the CSV.
    Which column names are you using? all columns must be named with their correct key (the key used in usermeta table).
    For example for WooCommerce: billing_address_1, billing_address_2, etc.


    dutt
    Participant

    @rajat-dutt

    thanks for your relpy.
    https://drive.google.com/open?id=1wZ-nIi-2aWH3V1F4lH5DKRAQ8NzHVD0d
    this is the file i am using.
    Column name
    ID post_author eh_user_email eh_user_name post_date post_date_gmt post_content post_status comment_status ping_status post_parent post_mime_type

Viewing 24 replies - 1 through 24 (of 24 total)
  • You must be logged in to reply to this topic.
Skip to toolbar