Skip to:
Content
Pages
Categories
Search
Top
Bottom

Release notes for bbPress 0.74

Viewing 12 replies - 1 through 12 (of 12 total)

  • d3x7r0
    Member

    @d3x7r0

    Will our existing themes be compatible or willl we need to make changes btw?


    bbolman
    Member

    @bbolman

    Thanks so much for that.


    so1o
    Member

    @so1o

    the existing themes will be compatible.

    for plugins: there is one change to the hook ‘init’. if the plugin used ‘init’ hook that will have to be changes to use the ‘bb_init’ hook


    ardentfrost
    Member

    @ardentfrost

    Users being ACTUALLY deleted looks like the only big change I’ll have to make on a plugin.


    chrishajer
    Participant

    @chrishajer

    Very nice summary so1o. Thank you. Now I need to document the changes I made to .73 and make sure I carry them over into .74


    Null
    Member

    @null

    Ah thumbs up, it also fixes a css bug but it isn’t this one: https://bbpress.org/forums/topic/420?replies=8 Do I have to report this or is this also fixed?

    Well can’t wait till the release (date??), keep up the good work!!!

    Null


    so1o
    Member

    @so1o

    i suggest you report it.. we can track it..


    Nicki Faulk
    Member

    @nitallica

    Any particular procedures for upgrading? Or just install on top?


    Trent Adams
    Member

    @trent

    Just code changes. Just file overwrites. Obviously, in the download, there is no:

    .htaccess

    config.php

    /my-templates/

    /my-plugins/

    If you have those files, just keep them and overwrite the rest. I am sure you knew that already, but I thought I would post it in case others come across this thread!

    Trent


    Nicki Faulk
    Member

    @nitallica

    Ok, thought so. Thanks, Trent. :)

    I have one plugin which has init in it (Online List), so I just change that to bb_init, right?


    Nicki Faulk
    Member

    @nitallica

    D’oh! I see the upgrade notes now. I swear, they weren’t there before! (I hope, LOL) :)


    Trent Adams
    Member

    @trent

    Yeah, any plugin that uses ‘init’ is now needing to use ‘bb_init’, correct!

    Trent

Viewing 12 replies - 1 through 12 (of 12 total)
  • You must be logged in to reply to this topic.
Skip to toolbar