Skip to:
Content
Pages
Categories
Search
Top
Bottom

Problems logging in

Viewing 5 replies - 1 through 5 (of 5 total)

  • chrishajer
    Participant

    @chrishajer

    What other plugins are you using, and what version of bbPress are you using?

    Also – Try deleting all your cookies and dumping your cache. Firefox 3 has some weird quirks about cookies that forced me to do the purge recently to get everything working again.


    lucynixon
    Member

    @lucynixon

    Thanks, both, for your quick replies.

    I tried deleting cookies and clearing cache, as Ipstenu suggests, and lo! I can log in again! I would never have thought of that as a solution …

    It would also explain why others can log in; they must be using IE. Much as I love FF, this is very odd behaviour.

    Thanks again – I’m delighted this had such a simple solution


    johnhiler
    Member

    @johnhiler

    One note: I was using Private Forums for several years, and it had an occasional bug where if I saved my admin settings… the private forums would intermittently become public! I had to check the private forums every day to make sure they hadn’t been compromised…

    The Hidden Forum plugin seems much more stable since I switched to it a few weeks ago, and there are no reports that I’ve seen of similar behavior:

    https://bbpress.org/plugins/topic/hidden-forums/

    Just a heads up!


    lucynixon
    Member

    @lucynixon

    Hmm, interesting. I did download Hidden Forum, but haven’t activated it. I’ll investigate – thanks.

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.
Skip to toolbar