Skip to:

Participant role can't edit own posts after update

  • Hi there,

    I updated to the latest bbPress today and now Participant users are not able to edit their own posts and replies anymore (the Edit option doesn’t appear next to the posts). All other roles seem to be doing fine. I’ve tried deactivating all plugins and switching to the Twenty Fifteen theme but the problem persists, so it does seem to have been caused by the update. I’m running WordPress 4.1.1.
    This is the website:

    Home test

    Any help is appreciated


Viewing 5 replies - 1 through 5 (of 5 total)

  • Robkk


    switch to a default theme like twentytwelve, twentyfifteen had some minor issues before

    2012 is so simple thats why we recommend switching to it for troubleshooting.

    other than that have you edited the role permissions somehow before??

    Hi Robkk,

    Thank you for the reply. I’ve tried all the default WordPress themes from Twenty Twelve from Twenty Fifteen and the problem is still there.
    I have not edited the role permisssions, no.
    Any ideas on what else I can do?



    create me an admin account , so i can see what could cause it , i will email you when i enter the wp-admin and when i leave.




    I have the same problem. No buttons Edit Participant.



    As I understand it does not work mode time during which the participants can edit your listing. It does not include the Edit button.
    I have different themes Wordpess and put the other versions of the bbPress. The situation does not change. Permission to edit does not work even when disabled all plugins!

    Surely no one with this problem faced?

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.
Skip to toolbar