Skip to:

Not Able To Edit Own Posts

  • stmux


    64Bit Windows 7 Enterprise w/SP1
    Wordpress 4.1
    bbPress 2.54

    I have tried as many of the proposed solutions as I could find in this forum, but still no solution. I have deactivated all plugins except bbpress and tried four different Themes, Twenty Twelve, Twenty Thirteen, Twenty Fourteen, and Twenty Fifteen. I also tried changing the default time for the “Disallow after editing” from 5 minutes to 99999 with no success. Even admin with keymaster privileges cannot edit own posts. Are there any other things I can try before giving up on bbPress? Or, is there another Forum plugin I can try that may have better success?

Viewing 2 replies - 1 through 2 (of 2 total)

  • Robkk


    do you see the edit link besides the reply link??
    what happens exactly when you hit the edit link??

    did you follow these guides

    also maybe re-installing bbpress and see if there could have been an error during installation.



    The “Edit” link is there in every post. For the test I just did the link takes me to the following address:

    And the following error message is what pops up on the screen for every post I try to edit:

    Not FoundIt looks like nothing was found at this location. Maybe try a search?

    It’s like the the edit link is pointing to a place with no data.

    I will go through the links you provided to see if there is something I missed. BTW, I have removed and reinstalled the bbPress plugin twice with the same results.

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.
Skip to toolbar