Skip to:
Content
Pages
Categories
Search
Top
Bottom

No forums after Vanilla import


  • tobau
    Participant

    @tobau

    Hey,

    I successfully imported my Vanilla Forum. But what its missing are my forums. I got 7 categories in my old Vanilla forum but 0 forums after the import.

    Here http://codex.bbpress.org/import-forums/vanilla/
    Here it says “Forum ‘Categories’ are imported as a ‘Forum’”

    Do I miss something here?
    Thanks for your help!

    Tom

Viewing 5 replies - 1 through 5 (of 5 total)

  • Stephen Edgar
    Moderator

    @netweb

    What version of Vanilla did you import from?

    How many categories did you Vanilla install have?

    How many forums did you Vanilla install have?

    Did you run the repair tools after importing?


    tobau
    Participant

    @tobau

    Thanks for your reply.

    I got Version 2.0.18.10 running.

    I got 8 categories on my Vanilla forum.

    In the Vanilla word categories are forums. Forum is the whole thing, categories basically sub forums.

    Yes, I did run all repair tools.

    Thanks, I have found a couple of bugs and am working on an update.


    tobau
    Participant

    @tobau

    Hold your horses :) I worked out. I just killed everything and imported a second time. And this time it got all forums.

    Cool, glad your sorted :)

    I still have to fix the bugs I see, they only occur in rare circumstances netherless they still need fixing ;)

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.