Skip to:
Content
Pages
Categories
Search
Top
Bottom

Moderator unable to edit posts


  • 64scramble
    Participant

    @64scramble

    As the title says, moderators of our forum can’t edit any posts, not even their own. When they try, they get:

    Reply To: Uneducated game shop staff

    Welcome to Grownups Gaming › Forums › Grownups Gaming › PC Gaming › Uneducated game shop staff › Reply To: Uneducated game shop staff Reply To: Uneducated game shop staff You can use BBCodes to format your content. It’s just a test, a game for us to play Add / Edit SignatureUpdate Signature Tags: Notify…

    Continue Reading

    The Feed Them Social Plugin offers system info as follows:
    Feed Them Social plugin version 1.7.3
    WordPress version WP 4.1.1
    Installed plugins
    Advanced Custom Fields by Elliot Condon version 4.4.1,
    bbPress Notices by Pippin Williamson version 1.0.1,
    bbPress – Report Content by Josh Eaton version 1.0.5,
    bbPress WP Tweaks by veppa version 1.3.1,
    bbPress by The bbPress Community version 2.5.6,
    Better bbPress Signature by Arun Singh version 1.2.0,
    BP Registration Options by Brian Messenlehner and Michael Beckwith of WebDevStudios, Jibbius version 4.2.5,
    BuddyPress by The BuddyPress Community version 2.2.1,
    Export User Data by Q Studio version 1.2.0,
    Feed Them Social (Facebook, Instagram, Twitter, etc) by SlickRemix version 1.7.3,
    GD bbPress Tools by Milan Petrovic version 1.7,
    Invite Anyone by Boone Gorges version 1.3.7,
    Quick Chat by Marko Martinović version 4.13,
    Simple eCommerce by Niaz Showket version 2.2.3,
    Twitch TV Embed Suite by Plumeria Web Design version 2.0.7,
    Twitter by Twitter version 1.0.1,
    WP Hide Admin Bar by Web Outsourcing Team version 2.0,
    WP Mobile Edition by Fabrix DoRoMo version 2.2.5

    Server Environment
    PHP Version 5.5.20
    Server Software Apache/2.4.9 (Unix)
    WP Max Upload Size 64 MB
    WP Debug Mode No
    fsockopen fsockopen is ON
    cURL cURL is installed on this server

    The website is http://www.grownupsgaming.net

    If you need access to the Forum, or anywhere else on the site, email me and I will give you the test login I’ve been using. I’ve tried all combinations of site permissions with forum moderator, but all get the same result.

    Thanks in advance

Viewing 3 replies - 1 through 3 (of 3 total)

  • Robin W
    Moderator

    @robin-w

    bbPress is tested with wordpress default themes. It maybe a conflict – you need to check plugins and themes

    It could be a theme or plugin issue

    Plugins

    Deactivate all but bbpress and see if this fixes. if it does, re-enable one at a time to see which is causing the error.

    Themes

    If plugins don’t pinpoint the problem, as a test switch to a default theme such as twentytwelve, and see if this fixes.

    Then come back


    JJJ
    Keymaster

    @johnjamesjacoby

    You may also want to try the latest development version to see if any bugs have already been fixed that might impact this.


    64scramble
    Participant

    @64scramble

    Thanks for the replies gentlemen. It was a simple thing. In the bbPress WP Tweaks plugin, I needed to select one of the other available pages.

    For anyone else with the problem: Dashboard>Settings>bbPress WP Tweaks. The bottom 3 were bold and, therefore, available for my site. Selecting page.php did the trick.

    Select template file that you prefer bbPress rendered in. Make sure template file is present in your theme directory. If sidebar is not displaying make sure you put some wodgets to “bbPress sidebar” in widgets page then try different forum wrapper from this list.

    plugin-bbpress.php
    bbpress.php
    forums.php
    forum.php
    generic.php
    page.php
    single.php
    index.php

    Files with Bold text exist.

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.
Skip to toolbar