Skip to:
Content
Pages
Categories
Search
Top
Bottom

Language files doesn’t work


  • annejan
    Member

    @annejan

    I read almost every topic about language problems in bbPress, but I didn’t get an answer on my questions.

    – I downloaded some language files (german, arabic, dutch) and put them into bb-includes/languages

    – After that I edit in my bb-config.php file “define(‘BB_LANG’, ”);” to “define(‘BB_LANG’, ‘nl_NL’);”

    – And I installed the bb-language-switcher and activate it.

    Only the last point works well, but if I select a language in the dropdown menu (for example dutch), the language don’t change.

    What am I doing wrong? I would appreciate any help.

Viewing 6 replies - 1 through 6 (of 6 total)

  • johnhiler
    Member

    @johnhiler

    Are you using 0.9 or 1.0? The files should only go into bb-includes/languages for version 0.9… v 1.0 uses the my-languages folder.

    If you’re using 0.9, I’m stumped…


    annejan
    Member

    @annejan

    @johnhiler thanks for your reply!

    I am using 0.9.0.5…

    Someone a solution? Thanks in forward.


    Sam Bauers
    Participant

    @sambauers

    Take out the language switcher and try again.


    annejan
    Member

    @annejan

    @sambauers

    Thanks for your help.

    I try it again after I take out the language switcher, but it didn’t work.

    Now, I am trying it in the 1.0 version. Hopefully, that will work.


    annejan
    Member

    @annejan

    Yep, now it works like a charme. Thanks for your help.


    Sam Bauers
    Participant

    @sambauers

    1.0 wins!

Viewing 6 replies - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.
Skip to toolbar