Skip to:
Content
Pages
Categories
Search
Top
Bottom

Issues with Individual forums rendering as pages

  • So I’m brand new to WordPress and old hat to programming. I’m trying to piece together a word press site for a friend that he can easily manager and expand. I’ve got most everything up and running with buddy press now save for the forums (without actually having to touch code, craziness!) . My issue is with the forums (I’ve installed the site wide variant).

    The issue I’m running into is that the individual forums seem to be rendering as a page and not getting the specific forum templates added to them. I’m using the custom community theme, but this problem is repeatable if i switch to the base buddy press theme. This problem is not present if i switch to the bbpress theme. Each forum listing shows up only showing the forums tagline as if it was page data. I had to do a bit of hackery to get the forum to render at all (deleted the forum page and made a link to /forums in the menu).

    My forums are at:

    http://unfettereddesigns.net/forums/

    Any sage advice?

    My forums options:

    Archive Slugs

    Forums base : forums

    Single Slugs

    Forum slug: forum

Viewing 1 replies (of 1 total)

  • Andre
    Participant

    @andrejcarter

    I don’t know the answer to your question since I did not install forums via BuddyPress, but you may want to ask your question on the BuddyPress forums since it seems more like a BuddyPress question.

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.
Skip to toolbar