Skip to:
Content
Pages
Categories
Search
Top
Bottom

Installed through wordpress, but…


  • laughmaster
    Member

    @laughmaster

    I installed bbpress through wordpress yesterday. I think I have everything installed correctly but I have a problem (so obviously something is wrong). I thought that if I added “forum” to the end of my site address if would show the forums. That basically takes me to a 404 page. But if I go directly to one of the categories it kind shows up. What I mean by that is that it is not a 404 page, but not quite the forums either. Hard to explain. So I will leave it alone for now and just include links to the two places and you can see for yourself and hop hopefully know what is going on.

    Just to the “forum”= http://www.laughsonthenet.com/forum

    To a category in the forums= http://www.laughsonthenet.com/forum/jokes/

Viewing 3 replies - 1 through 3 (of 3 total)

  • Andre
    Participant

    @andrejcarter

    Going to http://www.laughsonthenet.com/forums (with an s) will take you to your forum. You can change it at /wp-admin/options-general.php?page=bbpress.


    laughmaster
    Member

    @laughmaster

    I could have swore I tried that. LOL Well i feel completely stupid. Thank you greatly. Now I would like to change some of the background colors to make the categories appear more separate. It is hard to see the difference right now.


    laughmaster
    Member

    @laughmaster

    OK I was changing the background color and everything went well. Then I decided to look at a category to see what it looks like. When I went to a category all I saw was the description and something that said “edit this entry”. No “new post” or anything like I expected. Am I missing something?

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.
Skip to toolbar