Skip to:
Content
Pages
Categories
Search
Top
Bottom

I got a blanck theme after I upload a theme to my-themes directory


  • egonen
    Member

    @egonen

    Hi,

    Just Installed bbPress with Hebrew support (he-IL rtl). I uploaded simple theme (this is its name ‘simple’) but in the Available Themes I see and empty screen shot with Hyper text “simple”.

    When I activate the new theme – the forum is without any design – only plain HTML text.

    What am i doing wrong?

    Thanks

    B-T-W : How do I add a pic to my profile in this forum?

    Best Regards,

    Eyal

Viewing 3 replies - 1 through 3 (of 3 total)

  • egonen
    Member

    @egonen

    It took me sometime to find, But I found the problem:

    my-themes should have 755 permissions (not the default of 750).

    I found it in this forum.

    Still want to change to a real pic in this forum.

    Eyal


    mr_pelle
    Participant

    @mr_pelle

    bbPress uses Gravatar for users avatars. You should upload a picture there.


    flightpath59
    Member

    @flightpath59

    I have exactly the same problem as egonen did.

    I uploaded a theme to my-templates, went to Appearance->Themes and sure enough there was the theme but with the alt text instead of the screenshot image.

    On loading the forum, the css is not loading even though the href for the stylesheet is “http://mysite.com/bbpress/my-templates/my-theme/style.css”

    I changed the my-template permissions to 755 as suggested, but still no styles.

    Anyone got any more clues about this?

    cheers,

    RP

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.
Skip to toolbar