Skip to:
Content
Pages
Categories
Search
Top
Bottom

HEEEELLLLLLLPPPP!!!! I've totally messed it up!!!

Viewing 4 replies - 1 through 4 (of 4 total)
  • Phew! Fixed it (found it in an old topic):

    Find: “bb-config.php” and add the following:

    // The full URL of your bbPress install

    $bb->uri = ‘http://www.mydomain.com/wp-content/plugins/bbpress’;

    Ok so if I do actually want to change the url to mydomain.com/forum – how do I do this, can anyone tell me please?

    Thanks in advance!

    Are you installing bbPress as a plugin under your WordPress?

    Yes, from within WordPress 2.8.4 I found the plugin and did the automatic install.

    Is this not how I should do it? Should I just upload the files to a /forum directory and install from there?

    How can i then link it to my main menu on my wordpress blog?

    Thanks!

    bbPress isn’t a plugin. It should have been installed in the http://www.mydomain.com/forum directory. You should move it there and then remove that bb->uri setting.

    Any integration from WP to BB may need to be re-set at this point (just changing the locations etc).

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.
Skip to toolbar