Skip to:
Content
Pages
Categories
Search
Top
Bottom

Formatting of User Profile and Search Results pages

Viewing 8 replies - 26 through 33 (of 33 total)

  • cliffrohde
    Participant

    @cliffrohde

    I’m experiencing similar issues at https://www.brugmansia.us/community/, a Divi site. But even when I use one of the WordPress default themes (2023), I get similarly poorly formatted results at best. I agree with those suggesting this is primarily a bbPress issue, not a theme issue.


    Robin W
    Moderator

    @robin-w

    that’s an interesting view given that the Divi Theme authors think it is a divi theme issue (but have not done anything about it).

    2023 is an FSE theme which has a whole bunch of different issues I am working on.

    I presume you tried the fixes suggested by Dozza above ?


    cliffrohde
    Participant

    @cliffrohde

    The folks at Elegant Themes have suggested creating a template for search results, which I’ve not done yet, but we’ll see if that does anything.

    And yep, tried the other suggestions in this thread.


    Robin W
    Moderator

    @robin-w

    thanks, do keep us updated.

    as this is a commercial theme, I do not have access to it, but agree it would be good to have it fully working with bbpress


    Robin W
    Moderator

    @robin-w

    ok, I found the divi theme on one of my customer sites and tested and followed Dozza’s advice

    so go to

    dashboard>Divi > Theme options > Builder > Advanced > Static CSS File Generation > Clear.
    then
    dashboard> divi > Theme Options > Performance> Dynamic CSS option and disable

    THEN critically you need to clear and server side caching, AND clear your browser cache.

    Server side will depend on your host, and/or any caching plugins you have installed.
    Browser – see this helpful article

    How To Clear Cache for All Major Browsers

    then it all worked fine

    thanks Dozza for your work on this 🙂


    dozza
    Participant

    @dozza

    @robin-w Glad it worked for you too.


    cliffrohde
    Participant

    @cliffrohde

    Thanks @dozza and @robin-w

    I went back and redid it. Worked. Much appreciated!

    I also have the site on Cloudflare and have set up a rule to have certain pages bypass the Cloudflare cache.


    ollietubb1
    Participant

    @ollietubb1

    Hey @dozza, @robin-w, @cliffrohde,

    Good work by the sounds of things. I’ll revisit this on my client site and report back.

    Cheers,
    Ollie

Viewing 8 replies - 26 through 33 (of 33 total)
  • You must be logged in to reply to this topic.
Skip to toolbar