Skip to:

can’t add topic

  • I just installed alpha and not i can’t seem to add new topics from my forum. tried it in different themes and it’s all the same…any ideas? thanks


Viewing 6 replies - 1 through 6 (of 6 total)

  • chrishajer


    That’s weird. There is not “Add New” link and also no “Reply” to an existing topic.

    Have you tried without including the WordPress wp-blog-header.php to see if it’s different like that. I have 1.0 alpha installed and it doesn’t act like this. It doesn’t include the WordPress header though.

    hmm that seems to be the culprit. shame. still quirky, though. I cant’ seem to add to a specific forum. they’re all blocked off.

    any ideas why? thanks!

    I still can’t seem to add the topic to any forum specifically. any ideas?

    I actually can’t add any new topics…



    Correct me if I am wrong but you have ALL forums set as categories, which means it can’t hold topics, so bbPress is messed up.

    Change the forums to regular foums.

    thank you! I didn’t catch that in the tutorial. Much obliged. I think it’s working now!

Viewing 6 replies - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.
Skip to toolbar