Skip to:

cannot edit topic and problems creating topic

  • Miesjelangelo


    Hi All,

    I’m having some strange issues since this weekend, a weekend without anything happening on the server or installation side.

    BBPress version: 2.5.7
    Wordpress: 4.2.2 Avada theme

    Problem 1:
    When i want to a edit a topic, as moderator or as superuser, and press save or submit, the form won’t save. Changes are not visible most of the times, after several atempts it works but most of the time it doesnt. When pressing save it returns me back to the topic as is should, but without the changes I made.

    Problem 2:
    Is a bit the same as editing. When I create a new topic and press submit, it doesnt show up in my topic list (not on the user site, nor on the admin back-end). After several atempts, it creates a topic.

    The problem isnt there when i create or edit a topic in the back-end (the WP dashboard), as superuser or moderator.

    I hope someone can help me out!

    The website is but it is behind a password.

Viewing 3 replies - 1 through 3 (of 3 total)

  • Robkk


    Please go through some troubleshooting steps here.


    THis guide will be improved in the next few days.

    Also you most likely will not need to do the advanced troubleshooting.



    thanks for replying.

    We had some troubles in the theme itself wich we found after I posted this topic. After fixing those issues, this problem was solved aswell.



    One of my moderators has been having the same problem, can’t edit any topics or replies in the dashboard and then SAVE them. It refuses to save and warns her if she tries to leave the page that her work hasn’t been saved. In addition, I see, (though she can’t) that there is an autosave of the change, but that it is completely blank. I had her clear her cache, try a different browser. None of this worked. As far as the forum was concerned, she wasn’t making any changes. Sometimes, as moderators, we need to make subtle changes in a user’s post, so this is a critical need.

    After doing a screen share for an hour with her I finally asked her to make a text change with the VISUAL TAB SELECTED AND THEN SWITCH TO TEXT MODE, THEN UPDATE. Wouldn’t you know? It worked, the new updated page was saved! I have no idea why this is, but I thought I would post this here for anyone in the future who is experiencing this bizarre behavior editing topics in the dashboard.
    my best, Matoca

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.
Skip to toolbar