Skip to:
Content
Pages
Categories
Search
Top
Bottom

Can not get past install step 2

  • Using version 1.0x

    I have install step 1 successfully completed. When I hit ‘goto Step 2’ it tells me “Oh dear! bbPress is already installed.”

    and I have no way going to install Step 3 – site settings. That’s where my problem starts.

    When I browse the install directory: ctubeslabs.com/bp/ I get a rudimentary login screen where it tells me that http://ctubeslabs.com/forum/ can not be found. No wonder, this should be …/bp/

    but where can I configure the forum path? I searched through all PHP files but did not find this config value.

    I am stuck, thanks for any help,

    cTubes

Viewing 7 replies - 1 through 7 (of 7 total)
  • Thank you! Install worked now, but there is still a directory problem (I did some browsing in this forum but did not find a specific answer)

    I have WP and BB installed in separate directories (WP and BP) under htdocs.

    The WordPress blog address is ctubeslabs.com

    At bb install I chose ctubeslabs.com/forum as the forums address

    Now, when I go to ctubeslabs.com/forum WP handles it and responds with ‘not found’.

    At http://ctubeslabs.com/bp/ I get the (unstyled) forum homepage without content.

    When I manually type in ctubeslabs.com/bp/bb-admin it redirects to ctubeslabs.com/forum

    So missing a clear concept how it should work I am a bit stuck again. For example what is the intended mechanism to make WP ignore the bb url and let bb handle it?

    Thanks again for any help!

    You need to make a page in wordpress called forums that will allow you to access the /forums directory.

    you mean a redirect page? from ./forum/… to ./bp/…. ? looks as if this would require a WP plugin

    Sorry, perhaps its trivial but I do not see it yet!

    Try renaming the bp folder to forum?

    rename your bp folder to forum and then create a PAGE in wordpress that says forum. If you have a folder named forum wordpress will transfer the page control over to it and when you click the link to that page it will go to the forum.

    This solved it, thanks a lot!

    I created the ./forum page, plus a subpage ./forum/bb-admin in wordpress, for some reason admin did not work immediately. After taking a snapshot of the VM the bb admin function works now, strange. I assume some caching issue.

    Thanks for the great product, I can already say this is the forum I have been looking for!

Viewing 7 replies - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.
Skip to toolbar