Richard Moon (@richardjmoon)

Forum Replies Created

Viewing 3 replies - 1 through 3 (of 3 total)
  • It does not appear to be cleaning up the data when you deactivate and delete the plugin.

    In the Settings I changed the Archive Slugs>Forums Base value from “forums” to “discussion”. I created a Forum by the name of “Education”. I deactivated and deleted the plugin. Looking in the database I can still see the Education entry in the posts table. I don’t know where to look to see the “discussion” setting.

    I re-installed and found that the Forums Base value was already set to “discussion” when it should show the default of “forums”, and the Education forum was already set up.


    Richard Moon
    Member

    @richardjmoon

    I had the same problem. I found a couple of other posts via Google that lead me to the answer. You need to exclude bbPress from being processed by WP Super Cache. This can be done through a configuration setting within WP Super Cache.

    > WordPress Dashboard

    > Settings

    > WP Super Cache

    > Advanced tab

    > Scroll down to “Accepted Filenames & Rejected URI’s”

    > Add here strings (not a filename) …

    I found the following entries in that text box:

    wp-.*.php

    index.php

    I added:

    /forums/

    (My bbPress application is installed under my WordPress directory in the /forums sub-directory).

    Now all URL’s that include the string “/forums/” are ignored in terms of caching.

    Richard


    Richard Moon
    Member

    @richardjmoon

    I had the same problem. I found a couple of other posts via Google that lead me to the answer. You need to exclude bbPress from being processed by WP Super Cache. This can be done through a configuration setting within WP Super Cache.

    > WordPress Dashboard

    > Settings

    > WP Super Cache

    > Advanced tab

    > Scroll down to “Accepted Filenames & Rejected URI’s”

    > Add here strings (not a filename) …

    I found the following entries in that text box:

    wp-.*.php

    index.php

    I added:

    /forums/

    (My bbPress application is installed under my WordPress directory in the /forums sub-directory).

    Now all URL’s that include the string “/forums/” are ignored in terms of caching.

    Richard

Viewing 3 replies - 1 through 3 (of 3 total)