pyoil (@pyoil)

Forum Replies Created

Viewing 5 replies - 1 through 5 (of 5 total)

  • pyoil
    Participant

    @pyoil

    Small change to the exclusion list. Excluding the backbone.min.js and js/underscore.min.js broke the forum page.

    Add the following instead:
    js/tinymce, js/comment-reply.min.js


    pyoil
    Participant

    @pyoil

    Disable your plugins one by one, starting with your cache plugins and see if it fixes the issue.

    I was having the same issue. In my case, my cache plugin was breaking both the tinymce visual editor and the quick tags in the text editor.

    To fix both, I excluded the following JS scripts in my cache plugins:

    js/tinymce, js/backbone.min.js, js/underscore.min.js, js/comment-reply.min.js

    If you use Autooptimize then add the above piece of code here

    Settings > Autooptimize > JavaScript Options > Exclude scripts from Autoptimize:


    pyoil
    Participant

    @pyoil

    Disable your plugins one by one, starting with your cache plugins and see if it fixes the issue.

    I was having the same issue. In my case, my cache plugin Autooptimize was breaking both the tinymce visual editor and the quick tags in the text editor.

    To fix both, I excluded the following JS scripts in my cache plugins:

    js/tinymce, js/backbone.min.js, js/underscore.min.js, js/comment-reply.min.js

    If you use Autooptimize then add the above piece of code here

    Settings > Autooptimize > JavaScript Options > Exclude scripts from Autoptimize:


    pyoil
    Participant

    @pyoil

    Disable your plugins one by one, starting with your cache plugins and see if it fixes the issue.

    I was having the same issue. In my case, my cache plugin was breaking both the tinymce visual editor and the quick tags in the text editor.

    To fix both, I excluded the following JS scripts in my cache plugins:

    js/tinymce, js/backbone.min.js, js/underscore.min.js, js/comment-reply.min.js

    If you use Autooptimize then add the above piece of code here

    Settings > Autooptimize > JavaScript Options > Exclude scripts from Autoptimize:


    pyoil
    Participant

    @pyoil

    In my case autooptimize was breaking both the tinymce visual editor and the tags in the text editor.

    To fix both, exclude the following scripts from your cache plugins:

    js/tinymce, js/backbone.min.js, js/underscore.min.js, js/comment-reply.min.js

    If you use Autooptimize then add the above piece of code here

    Settings > Autooptimize > JavaScript Options > Exclude scripts from Autoptimize:

Viewing 5 replies - 1 through 5 (of 5 total)