nickritchey (@nickritchey)

Forum Replies Created

Viewing 1 replies (of 1 total)

  • nickritchey


    I disabled all of the plugins and thought it was W3 Total Cache at first, but then I ended up with other errors.

    I disabled all caching and it was still broken. I addressed each problem individually, and after a few hours of trying different things, I changed

    memory_limit = 62M      ;


    memory_limit = 128M      ;

    in php.ini in my root folder and re-enabled the W3 Total Caching. That seemed to fix the problem.


    Thanks for your help!

Viewing 1 replies (of 1 total)