JohnnyScience (@johnnyscience)

Forum Replies Created

Viewing 4 replies - 1 through 4 (of 4 total)

  • JohnnyScience
    Participant

    @johnnyscience

    So I’ve tried messing around in that plugin, but it never seems to take affect on my site.

    Is there something I’m not doing correctly?

    ohiocannabis.com/forums

    Here’s screenshot of the template you can see I have enabled in the dashboard, but as you can see the forum is still the basic generic forum look and design.

    I’ve also tried to change/update things within the Forum Display tab, but again, nothing seems to actually take effect on the website.

    forum templates

    Not sure why that image isn’t working, I used the img link button at the top of this post. I wish there was an easier way to upload images on this forum instead of having to use imgur

    View post on imgur.com


    JohnnyScience
    Participant

    @johnnyscience

    Ok great, thanks for the info!


    JohnnyScience
    Participant

    @johnnyscience

    Awesome, thanks for the recommendation, I downloaded it and will start playing around!


    JohnnyScience
    Participant

    @johnnyscience

    Ok awesome, thanks for that info!

    I see that the Forum Prefix say that it is “Recommended” to be enabled, why is this?

    What will I be losing out on by it not being enabled?

    I do prefer the shorter slug for sure.

    I also see the Forum Root is “ForumS” and the Forum Single Slug is “Forum?

    Is it ok to just use “Forum” for both and drop the S ?

    Just seems odd that if someone wants to go to the /forums and eventually get to /forum, I’d rather just have one slug to give out instead of trying to explain why one requires an S

    Thanks!

Viewing 4 replies - 1 through 4 (of 4 total)