dangrey (@dangrey)

Forum Replies Created

Viewing 10 replies - 1 through 10 (of 10 total)
  • In reply to: New bbPress BUGGY!!!

    dangrey
    Member

    @dangrey

    I needed to put a writeable .htaccess containing “Options +MultiViews” in my bbpress root for “pretty permalinks” to work — there wasn’t one by default.

    Perhaps your old install had one and you didn’t copy it over during the upgrade.


    dangrey
    Member

    @dangrey

    The config.php referred to is probably actually bb-config.php. That threw me at first.

    In reply to: GMT Offset

    dangrey
    Member

    @dangrey

    Hmmm, your fix caused a bit of breakage for me — time zone is +1, but for some reason two hours were added to the time stamp, resulting in a “freshness” of -1 year! (i.e., the timestamp was now in the future.

    Setting my time offset in General Settings to zero results in the correct time (GMT+1) being shown (server is on UTC btw), but the freshness is still -1 year lol.

    In reply to: GMT Offset

    dangrey
    Member

    @dangrey

    “bb_current_time is in the functions file inside bb-includes directory. But you probably should touch that otherwise when you update bbpress, it will break again. :)

    Tell me about it — I’ve already hacked another core file which has to be re-tweaked every upgrade…

    BTW isn’t this a bug really?

    In reply to: GMT Offset

    dangrey
    Member

    @dangrey

    Where can I find the bb_current_time function?

    Also could you post the SQL statement you used to fix existing date fields in the db? Thanks.

    In reply to: Content censor

    dangrey
    Member

    @dangrey

    Any chance someone could have a look at this? It’s a small plugin so it can’t be that hard, I’d do it myself but don’t know php :-)


    dangrey
    Member

    @dangrey

    Any chance this text could be made part of the theme? Would save having to go into the core files upon each upgrade.

    In reply to: Content censor

    dangrey
    Member

    @dangrey

    Ideally the original Censor plugin would be fixed for 0.9.

    Can anybody do this? It would be invaluable.

    Thank you!

    The download link on the plugin page still works, however, it seems the plugin doesn’t work with 0.9.

Viewing 10 replies - 1 through 10 (of 10 total)