byles (@byles)

Forum Replies Created

Viewing 4 replies - 1 through 4 (of 4 total)

  • byles
    Member

    @byles

    Hey,

    Hmm, frustrating isn’t it? I can’t offer anything else I’m afraid. Cleared your cookies and tried again? I guess that’s the obvious stuff…

    “secure_auth_salt” doesn’t show up unless you’ve configured WordPress for SSL stuffs (apparently).

    Sorry I can’t help anymore!


    byles
    Member

    @byles

    I’ve got the exact same problem, and it’s driving me mad.

    I’ve tried to get this working on several fresh installs and it just ain’t happening!

    Update: Oh! Fixed! I went to wp-admin/options.php and changed the salts to something else (button mashed), and updated those in bbpress too, and now it works. Don’t quite understand why nobody mentions this in any of the tutorials… Never mind :)

    :)

    I apologise – was writing it from memory and in a rush! :) (excuses excuses ;))

    I personally needed to use href to append more to the end.

    I’ve just noticed that the post prior to mine is months old anyway, I guess he figured it out in the end!

    bb_get_profile_link does self echo, so you could try:

    <a href="<?php echo user_profile_link(bb_get_current_user_info('id')); ?>/">

    …or if you don’t want to use it amongst another href, just use:

    <?php echo bb_profile_link('link text here'); ?>

Viewing 4 replies - 1 through 4 (of 4 total)