Skip to:
Content
Pages
Categories
Search
Top
Bottom

main forum page not working


  • sunny017
    Participant

    @sunny017

    Hello,
    My main forum page /forums does not display my forums. it just displays the name and then gives me this message

    search for: Home › Forums Forum Topics Posts Freshness Currencies 1 1 7 minutes ago admin

    when you click on it in he breadcrumbs i want it to just display my normal forum. any ideas why this could be happening to me?

Viewing 5 replies - 1 through 5 (of 5 total)

  • Robin W
    Moderator

    @robin-w

    It could be a theme or plugin issue

    Plugins

    Deactivate all but bbpress and see if this fixes. if it does, re-enable one at a time to see which is causing the error.

    Themes

    If plugins don’t pinpoint the problem, switch to a default theme such as twentytwelve, and see if this fixes.


    sunny017
    Participant

    @sunny017

    Hi Robin,

    I tried this and the message i still get is fxlet.com/forums is here displayed.

    Its really annoying as i really want to use this plugin but this message just keep throwing a spanner in the works!


    sunny017
    Participant

    @sunny017

    i think the pages im meant to see is my forum index page but it doesnt show it


    Robin W
    Moderator

    @robin-w

    Just looked at your site, presume your now fixed? and what was it?


    jeremyers1
    Participant

    @jeremyers1

    I am having the exact same problem. If this problem is fixed, could you say what you did to fix it? thanks!

Viewing 5 replies - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.