Skip to:
Content
Pages
Categories
Search
Top
Bottom

Install problems

  • ok so i uploaded fine, set-up fine, did the integration but did NOT set User Roles (BAD IDEA). Now the admin page has been removed because of the install, even un-installed the wordpress plugin. So I can’t fix it, tried to delete the forum folder and re-upload but the install is still there and still works just like it did, broke.

    I can’t figure out how to correct the issue or even better a complete uninstall so I can follow the great tutorial here: http://bbpress.org/forums/topic/basic-integration-screencast

    I’m guessing it has something to do with the sql tables but I’m lost at this point. pickledpc.com

    what is the best way to correct the issue? and how can I ensure a complete reset so that i can do a fresh install?

Viewing 4 replies - 1 through 4 (of 4 total)

  • chrishajer
    Participant

    @chrishajer

    To reinstall, you need to drop the bbPress tables and delete the bb-config.php. Then you can reinstall.

    cool but how i can delete the file and have done that already but how do i drop the bbPress tables? Thanks for the help!


    chrishajer
    Participant

    @chrishajer

    You need a tool like phpMyAdmin to access the database directly so you can drop tables that were created by bbPress. Normally those tables begin with the prefix bb_, but if you changed that on installation your tables will be differently named.

    http://www.phpmyadmin.net/home_page/index.php

    Make a backup of your database before you drop any tables.

    Your host might have something installed already that can access the database directly. It would be listed in your control panel.

    I use 1and1 at my host and they had phpmyadmin installed to use already. I understood why it wasn’t working but i sure had no idea how to fix it. I’m sure learning server side coding real fast. Thanks for the help!

Viewing 4 replies - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.