Skip to:
Content
Pages
Categories
Search
Top
Bottom

bbPress 2.2.3 Released


  • John James Jacoby
    Keymaster

    @johnjamesjacoby

    Some fixes in bbPress 2.2.3:

    • Improve compatibility with some themes.
    • Fix integration with BuddyPress Group Forums.
    • Fix BuddyPress Activity Stream integration.

    It’s also fully compatible with WordPress 3.5.

Viewing 25 replies - 1 through 25 (of 49 total)
  • I think that now bbPress is more popular than BuddyPress.


    MikeGulett
    Participant

    @mikegulett

    I upgraded to the new bbPress version and now my Forum returns a 404 Page!

    Please help.

    did you updated the permalinks?


    MikeGulett
    Participant

    @mikegulett

    Hello is anyone able to help? My Forum is down.

    I am still on WordPress 3.4.2 and I do not want to upgrade to 3.5 until this problem is fixed with bbPress.


    MikeGulett
    Participant

    @mikegulett

    No I did not update the permalinks

    is that necessary?

    I have never done this before

    you can give a try


    John James Jacoby
    Keymaster

    @johnjamesjacoby

    It’s not always necessary, but everybody’s plugin combinations are different.

    A link to your site, and any additional information you can give allows us to be much more helpful than the “HALP! IT BROKE!” reply. :)

    “HALP! IT BROKE” = LOL


    MikeGulett
    Participant

    @mikegulett

    My site is: http://mycarquest.com

    It has now started working correctly without any changes from me

    this reminds me of another problem I am having where changes to my posts do not appear for sometime unless I open the post in another web browser or another computer

    I think this problem may have started with a bbPress update a couple of weeks ago

    has anyone else had a problem like this?


    kraigg
    Participant

    @kraigg

    I’m also getting ’404 Not Found’ errors for all my forum pages

    http://www.citymoose.com/showcase/websites/ridbcandme/ (newadmin | newadmin)

    Strangely enough, it also breaks some of the login verification plugins I have, such as Unconfirmed and Buddypress Pending Activations (“Warning: Missing argument 2 for wpdb::prepare(), called in /home/citymoos/public_html/showcase/websites/ridbcandme/wp-content/plugins/buddypress-pending-activations/bp-pending-activations.php on line 18 and defined in /home/citymoos/public_html/showcase/websites/ridbcandme/wp-includes/wp-db.php on line 990″).

    I don’t know if these errors are coming from the new BuddyPress 1.6.2, bbPress 2.2.3, or the new WordPress 3.5, which I had to update all at the same time today.


    kraigg
    Participant

    @kraigg

    I’ve also tried re-saving the permalinks (it’s currently on the to “Post name” option), but the problem persists.

    Is there something I should be doing after updating bbPress and BuddyPress?


    ERmito
    Participant

    @ermito

    I have some problem my forum wanisch –

    http://www.ermito.eu/spolem

    wordpress 3.5 buddypress 1.6.2 and bbpress 2.2.3 theme salutation

    Pls helllp is live web with forum work well


    John James Jacoby
    Keymaster

    @johnjamesjacoby

    There is literally nothing in bbPress 2.2.3 that wasn’t also in 2.2.2 that could cause new 404 issues.


    kraigg
    Participant

    @kraigg

    That’s so strange, but I think I found what the problem was.

    For some reason, after updating bbPress and BuddyPress, all groups had reverted back to having no forums. For this reason when I clicked into a group forum page, such as http://www.mywebsite.com/groups/my-group/forum, it returned a 404 error because there was no forum associated with that group.

    I went into PHPMyAdmin and opened up the “bp_groups” table, inside the “enable_forum” field I had to change them all from 0 to 1. I could’ve also gone to Groups > Admin > Enable Forum tick. I’m just not sure why the groups all reverted back to having no forums though. Luckily all the posts are still there and intact.


    0kee
    Participant

    @0kee

    Hi, since updating everything is working fine except the reply box for the forum isn’t re-sizing. I think it’s the wp-bbp_reply_content-editor-container. Sorry, new to this.
    I’m using wordpress 3.5 and bbpress 2.2.3 with the standard bbPress (twenty ten) theme. Anybody any ideas?

    http://userdrivendesign.org/?topic=music-assistive-technology

    Thanks
    Karl


    DearWendy
    Participant

    @dearwendy

    I use bbpress plugins for the forums on my website, http://www.DearWendy.com. Since Monday morning when I updated to WordPress 3.5 and bbPress 2.2.3, my forums are not working properly. When logged in as an admin, they work fine for me, but anyone else who tried to post a message gets a 404 error. I’m pretty ignorant about these issues and have not been able to figure out hot to troubleshoot. Is there anyone who can help me?! Please??


    TranThe
    Participant

    @webvaseo

    I also have the same problem on page 404
    When logging with bbPress highest account works very well
    When not logged into the system everything works very well also
    However, when logging in with your member account, 404 occurred with every link of bbPress

    This is my website: http://moiluc.com/ wp: v3.5
    This is my forum: http://moiluc.com/hangouts bbppress: v: 2.2.3
    I use buddypress but only use the x-profile feature: buddypres v1.6.2

    You can test error with acc: ngoctrinh pass: s1234567
    Any help is really great!


    TranThe
    Participant

    @webvaseo

    I do not really understand the problem.
    However I believe it is an error in the database table wp_options
    I was overcome as follows:
    1: Exporting all of the tables in the database  exclusion  wp_options
    2:  new wordpress installation complete
    3: remove all of the tables in the new database, but to wp_options
    4: Import database just saved aboveeverything

    Do it slowly and carefully, step by step. Did not have any errors

    You may have to re-install option, re-activate the plugins and themes …

    Any help is better than the best
    Sorry: my english is bad  ;( , try to understand :)


    Sceko
    Participant

    @sceko

    How to fix this i install bbpress and buddypress and in every page of users  http://www.ucionica.me/sceko/xaxa/ open bbpress user profile


    Prometheus Fire
    Participant

    @prometheus-fire

    I can report that I’m experiencing the same issue that TranThe is experiencing. Many users, once they get logged in are getting 404 errors.

    I can’t seem to figure it out. It does not seem to be entirely user role related and doesn’t seem to effect all the users, but I have a number of users and a testing account that get a 404 error.

    I see TranThe’s fix above, but that seems pretty drastic, I’m not in a position to re-install WordPress and rebuild the database yet because of this. I’m running BBpress on the mainsite of a multisite install that hosts nearly 100 websites. His fix is great for a single site, but for me that’s a major operation, my database is huge.


    MikeGulett
    Participant

    @mikegulett

    I now have a problem where a new topic is not showing in the Forum page. I am using the latest version of WordPress and bbPress. My site is http://mycarquest.com

    The Forum page is here and there is a new topic that I created that is not listed: http://mycarquest.com/forums/forum/general

    Is anyone else having this problem?


    twayne
    Participant

    @twayne

    I am also having the same problem as Prometheus Fire and TranThe. I can view the forums when logged out OR with the Keymaster role. All other roles get a 404 error.


    Casyi
    Participant

    @casyi

    I had the same 404 error problem as everyone else. I solved this by going to Wp-admin -> Extra -> Forums -> and by running all the recovery options. (My wp-admin is in Dutch so I might have translated it differenlty).

    It all works now. Thank god.. ;)


    erwin.odendaal
    Participant

    @erwinodendaal

    @Casyi
    Thanks! Your sollution worked here as well.


    Dobbelsoft
    Participant

    @dobbelsoft

    Here still no solution :(
    Only keymasters and spectators can view the forum pages (and guests)
    If you are a moderator, participant or blocked you get a 404 page.

Viewing 25 replies - 1 through 25 (of 49 total)

You must be logged in to reply to this topic.