Skip to:
Content
Pages
Categories
Search
Top
Bottom

WordPress/bbpress – users are known but not loggd in


  • electroniques
    Member

    @electroniques

    Hey.

    I just setup bbpress and integrated it into my WordPress blog.

    The good news is that when I signup a new user in my WordPress blog I can also log into my bbpress forum using the same username and password.

    But I would like the user to remain logged in. For example if I login to my WP blog and then click a link that takes me to a post in my bbpress forum, I have to login again.

    I thought I did everything necessary in order to synchonize WP and bbpress.

    Does anybody have any clues what could be wrong?

    Thanks a lot in advance already!!

Viewing 5 replies - 1 through 5 (of 5 total)

  • joeby
    Member

    @joeby

    Yep, I have the same issue. Haven’t come across the answer yet, but waiting (im)patiently so I can get my bb up and running… As near as I can tell it’s a cookie issue, but I don’t know how to fix it…

    Anybody wanna make $20 to get my installs working?


    fel64
    Member

    @fel64

    electroniques: what are the urls of your installs? You probably need to set the cookie domains explicitly.

    joeby: I’d love to, but advice to electroniques is going to help you too. If you want to reward the help anyway, that’d be awesome.


    electroniques
    Member

    @electroniques

    @fel64:

    My Blog’s address is: http://www.cmscentral.de/index.php

    Installed in subfolder /content/

    My forum’s address is: http://www.cmscentral.de/content/forum

    I installed bbpress in my Blog’s/WP’s subfolder, because that supposedly should automatically have the right cookie settings.

    Could this be a www/no-www issue?


    electroniques
    Member

    @electroniques

    Hey.

    I solved it myself.

    As a matter of fact it was a http://www./no-www issue.

    In WordPress my Blog-URL was http://cmscentral.de and after I changed it to http://www.cmscentral.de everything worked just fine.


    webstar
    Member

    @webstar

    Thanks for your post electroniques, it helps for my problem.

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.
Skip to toolbar