Skip to:
Content
Pages
Categories
Search
Top
Bottom

WordPress 4.0 Broke BBpress


  • StargateCarterPack
    Participant

    @stargatecarterpack

    Hey there everyone,

    I’ve just registered to post this problem I’m currently experiencing which happens with the latest update of WordPress.

    The boards all work however the threads and the post in the frontend are all gone, they’re actually still present in the backend of the wp-admin but on the actual site they can’t be seen anymore.

    This only happened after the latest wordpress 4.0 update so I’m sure it has something to do with that.

    Here is a link to my website: http://sg-carterpack.com/forum/

    Thanks in advance for anyone who can assist me with fixing this as I sadly did not make a backup and the forum is our sites main focus so it’s really important for me to get this fixed asap!

    MODERATOR EDIT: Here is a copy of your content from your other post below

    I’ve already seen a couple threads but without much avail, I’m not running any plugins mentioned in that thread yet I still experience the problem after updating to WordPress 4.0

    I’ve already reverted my wordpress installation as I can’t really put the forum out for more than a day, I’m running the following plugins on my site:

    Adminimize
    AdSense Click-Fraud Monitoring Plugin
    amr shortcode any widget
    BAW Login/Logout menu
    bbPress
    bbPress Custom CSS File
    BulletProof Security
    GD bbPress Tools
    Google Adsense Dashboard
    Google Analytics Dashboard for WP
    Inactive User Deleter
    Limit Login Attempts
    Theme My Login
    WP User Avatar

    Does anyone know what plugin could be causing the problem if this isn’t a problem with BBpress?

Viewing 1 replies (of 1 total)

  • Stephen Edgar
    Keymaster

    @netweb

    Sorry, you had been caught by the Akismet spam filter, I’m restoring your posts now 🙂

    Can you try opening a topic on your forum that has a topic and a couple of replies in a separate browser tab.

    Then in another browser tab start deactivating each of your plugins one by one and after deactivating each plugin refresh your topic page, once your topic refreshes and see you both the topic and the reply the plugin causing issues will be the last one you deactivated.

    What is that plugin?

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.
Skip to toolbar