Why Does 2.5.11+ Have Such a Big Jump in WordPress Requirements?
Before I begin, please don’t lecture me on why I should always use the latest WordPress version – let’s just say that I’m very well aware of all the usual arguments, but I’ve got a mountain of much better reasons why I don’t want to ‘upgrade’. And 3.7+ get all security updates anyway.
Anyway, I am currently successfully running 2.5.10 on WordPress 3.7.19. In the release notes for 2.5.11 you updated the minimum requirements from 3.6 to 4.2, and on the plug-in page specifies 4.7! Why does such a minor point release require such a huge jump in requirements? The only issue I have with 2.5.10 is the 3.8+-style icons (which would only require a minimum of 3.8 anyway).
- You must be logged in to reply to this topic.