Skip to:
Content
Pages
Categories
Search
Top
Bottom

Version 6.1 et derniere version bbpress


  • bernard38fr
    Participant

    @bernard38fr

    Bonjour, j’ai un souci à partir des liens crées dans le forum, ils affichent tous des pages blanche, et donc les sujets ne s’affichent pas, le forum est visible, mais pas opérationnel, j’utilise le thème wordpress twenty one amélioré </>, les permaliens créesdu forum ont l’air corrects, le plug-in wat the file indique le fichier template-canvas.php et donne désolé ce fichier ne peut être modifié, je ne trouve pas l’origine des liens crées dans le forum qui mènent vers des pages blanche dans le navigateur web, merci de votre aide.

Viewing 6 replies - 1 through 6 (of 6 total)

  • Robin W
    Moderator

    @robin-w

    you are using twenty twenty two theme.

    install

    bbp style pack

    once activated go to

    dashboard>settings>bbp style pack>

    and you can set to allow forums to work


    bernard38fr
    Participant

    @bernard38fr

    Ok tank you and at tomorrow for the good news and happy Noël.


    bernard38fr
    Participant

    @bernard38fr

    J’ai installé le pack bbp-style-pack dans les extentions, puis je l’ai activé, il n’apparait pas dans le tableau de bord de wordpress en tant que forum, il figure dans les extantions et
    dans réglages, faut il installé le pack dedans le dossier bbpress ou seulement dans les extentions comme je l’ai fais, et comment démarrer un nouveau forum ?
    J’ai essayé de mettre le pack dedans le dossier bbpress, mais il est supprimé automatiquement et affiche une erreur ” le fichier bbp-style-pack.php n’existe pas !
    Merci de votre aide.


    Robin W
    Moderator

    @robin-w

    it is installed as an additional plugin, so should be in the plugins and settings.

    once activated, navigate to

    dashboard>settings>bbp style pack, and you should see the first tab called ‘Theme Support’ – if you don’t see this, come back.

    In that tab, select

    Enable Theme Support

    and save

    The forums should then display


    bernard38fr
    Participant

    @bernard38fr

    Voila le problème est résolu et le forum fonctionne, il me reste à finaliser tous les réglages dans le board.
    Mettre le sujet comme résolu.
    Avec mes remerciements pour vos bons conseils et la rapidité de vos réponses.
    Forum enchérir collection


    Robin W
    Moderator

    @robin-w

    great – glad you are fixed

Viewing 6 replies - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.
Skip to toolbar