Skip to:
Content
Pages
Categories
Search
Top
Bottom

Themes in FireFox

Viewing 7 replies - 1 through 7 (of 7 total)

  • chrishajer
    Participant

    @chrishajer

    Please post the URL where the problem can be viewed.

    I have a default theme just fine in Firefox and IE7 here:

    http://thelifelesstraveled.com/forums/


    HowToGeek
    Member

    @howtogeek

    Seems like it’s working fine to me.

    By any chance do you have adblock installed and running in Firefox? I’ve seen problems before where adblock with a too-broad rule ends up screwing up the theme.


    Scrumtralescent
    Member

    @scrumtralescent

    Hi, chrishajer and howtogee,

    Yes, this is the URL: http://thelifelesstraveled.com/forums/

    I’m running FireFox 2.0.0.12. How strange that it looks OK to you guys and not to me. I don’t have adblock installed and I can’t find any settings in my preferences that look like they would affect how the forums page is displayed.

    I can see the default theme used here just dandy: http://cutline.tubetorial.com/forums/


    chrishajer
    Participant

    @chrishajer

    The forum has style, it has the default kakumei theme applied. Here’s what I see with Firefox 2.0.0.12 on Windows XP.

    http://www.chrishajer.com/bbpress/tlltf.png

    If you are expecting it to look like something else, maybe you need to select it in your admin panel. But there is a theme applied, the default one. That’s different than saying it has “no style”. It has the default style, not a broken path to your stylesheet or theme.


    Scrumtralescent
    Member

    @scrumtralescent

    Hi, chrishajer.

    This is what I see in Firefox: http://thelifelesstraveled.com/forumInFirefox.jpg

    However, if I view the forums in Safari, it looks great (just like the default theme should look and how it looks in your screenshot http://www.chrishajer.com/bbpress/tlltf.png).


    chrishajer
    Participant

    @chrishajer

    Sounds like it wasn’t working at some point, and that information is cached. CTRL-SHIFT-R in Firefox will do a hard refresh. The source to the stylesheet is fine in both IE and Firefox, so it it probably something in your browser.

    Here’s the path to the stylesheet from the HTML source:

    http://thelifelesstraveled.com/forums/bb-templates/kakumei/style.css


    Scrumtralescent
    Member

    @scrumtralescent

    Oi! That was easy. It just needed a hard refresh. Thanks, Chrishajer!

Viewing 7 replies - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.