Skip to:
Content
Pages
Categories
Search
Top
Bottom

Strange behaviour with qTranslate


  • Pietro
    Participant

    @pietro_sferrino

    Hi Everybody, Guys !! ^_^
    Please, I have a question.
    My Forums shows me this message:

    The qTranslate Editor has disabled itself because it hasn't been tested with your WordPress version yet. This is done to prevent WordPress from malfunctioning. You can reenable it by clicking here (may cause data loss! Use at own risk!). To remove this message permanently, please update qTranslate to the corresponding version.

    The point is that: Even if when I’ve installed the bbPress qTranslate was not updated, so this message was right … Now qTranslate it is updated, but by the way bbPress doesn’t seems to see the change and it doesn’t shows me forum-contents by language.

    The 1.st link in the message (reenable qTranslate) doesn’t works …
    What to do, please, if I want to build a multi-language Forum ??

    Another deal:
    Why bbPress shows me this ugly editor ??

    If I click on Visual then it is good, but the 1-st one is the defaul one …

    THANK YOU !!
    Pietro

    • This topic was modified 4 years ago by  Pietro.
Viewing 5 replies - 1 through 5 (of 5 total)

  • Pietro
    Participant

    @pietro_sferrino

    Here’s the Screenshot for the html editor: http://www.pietrosferrino.com/ScreenShot_1.png

    • This reply was modified 4 years ago by  Pietro.
    • This reply was modified 4 years ago by  Pietro.

    Pietro
    Participant

    @pietro_sferrino

    🙁
    No help, guys ??
    Am I the only one with this problem ??


    John James Jacoby
    Keymaster

    @johnjamesjacoby

    You’re in a small group of users, trying to do multilingual forums. It’s likely you’ll need to do some troubleshooting, and come up with a fix for everyone else.

    My guess? qTranslate shouldn’t display this message outside of wp-admin.


    Pietro
    Participant

    @pietro_sferrino

    Hi John!
    Thank You.
    I will try ^_^

    No, that message is on the front-end … By the way, I will see ^_^
    Bye ^_^


    Pietro
    Participant

    @pietro_sferrino

    Mmmm …
    I do not find any solution 🙁

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.
Skip to toolbar