Skip to:
Content
Pages
Categories
Search
Top
Bottom

Slow to post forum topics and replies on large forum


  • Jeff Hester
    Participant

    @bigblueball

    I migrated my forums from vBulletin successfully (thanks to advice here).

    I’ve got:

    • 17,643 Registered Users
    • 65 Forums
    • 33,338 Topics
    • 140,676 Replies

    I’m running on WPEngine and using Cloudflare for a CDN. But I’m seeing really slow loads when posting either a new forum topic or a reply to an existing topic.

    The site: http://bigblueball.com/discuss/

    Any suggestions?

Viewing 4 replies - 1 through 4 (of 4 total)

  • Jeff Hester
    Participant

    @bigblueball

    Oh yes, the site in question: http://bigblueball.com/discuss/


    Stephen Edgar
    Keymaster

    @netweb

    It is kind of a performance issue with some ‘bigger’ forums, we have a pretty awesome fix for this coming up in bbPress 2.6 once a couple of kinks are ironed out.

    Details are here if you want to all out technical but I wouldn’t try running this patch just yet, soon, just not yet. 😉

    https://bbpress.trac.wordpress.org/ticket/1925


    Jeff Hester
    Participant

    @bigblueball

    Thanks for the heads up. I look forward to the up[date.


    kvr28
    Participant

    @kvr28

    what exclusion rules would I add to cloudflare and have wp-engine add to their excluded list, nothing is being shown as updated when a new post is made, I need to clear cloudflare, wp-engine and browser cache to see new post

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.
Skip to toolbar