Skip to:
Content
Pages
Categories
Search
Top
Bottom

Reply threading width eating in to post width


  • akkuakku
    Participant

    @akkuakku

    Dear All,

    In my new forum, I am finding out that as replies are given, the default indent space is eating in to the post space rather than the post adjusting the text to fit it within the available width (after reducing the indent space). You can see that clearly in the second reply post #942 (posted by Fazil) in the below link

    http://solarwindconsultants.com/forums/topic/economic-viability-of-solar-energy-at-any-given-location-latlong/

    My versions are: WordPress 4.5.3 & bbPress 2.5.10. Also, my “Reply Threading” tick box is not enabled.

    Please let me know what it is that I could be doing wrong?-

Viewing 5 replies - 1 through 5 (of 5 total)

  • Pascal Casier
    Moderator

    @casiepa

    Hi,
    You are probably having a theme that is somewhere conflicting with the standard CSS. Could explain a bit more the what layout you would want to have, because I’m not 100% sure I understand what you want.

    Pascal.


    akkuakku
    Participant

    @akkuakku

    Hi,

    I am using Tessearct 2.0 theme. I hope my problem is clear. Due to the bbpress intend spacing, in the post #942, the words “other” in the first line and “installation” in the second line is truncated. Instead these words should have automatically moved in to the next line. Why is this happenening?

    My problem could also be solved if I am able to reduce the indent spacing or even remove it completely. How can I do that?


    Pascal Casier
    Moderator

    @casiepa

    Hi,
    You seem to have a margin-left of 130px that is changing your display. Did you add the somewhere?
    Please also inspect the loading of your site with e.g. Chrome or Firefox because it gives a lot of errors about a jpg not found and some js or css.

    Pascal.


    akkuakku
    Participant

    @akkuakku

    Hi,

    I did not add any custom CSS for the margin left to be 130px. However, the issue I am facing is with the right end of the text. Are the words in post #942 fully readable for you?

    The error about missing elements is not showing for me. I tried with multiple browsers. Do you know what is it about my website design that could be causing it at your end?


    akkuakku
    Participant

    @akkuakku

    Hi Pascal,

    Thanks for your replies. Using the CSS code mentioned in the below post has solved my problem

    https://bbpress.org/forums/topic/shifting-forum-posts-to-the-left/

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.
Skip to toolbar